cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
5256
Views
0
Helpful
7
Replies
Highlighted
Beginner

Wireless Headset Issue

I have a Call Center with about 20 seats all using Cisco 7942's with Plantronics CS55 Wireless headsets.  They all work fine!  As of about two weeks ago...any new phone I add with a CS55 the "auto answer hookswitch feature" does not work.  These phones are copied profiles from other agents and for whatever reason they don't work.  The Wireless Headset Hookswitch Control option is enabled but they don't work.  I've opened a tac case and haven't gotten anywhere.  I'm trying to find out what service runs the hookswitch feature so I can try restarting it.  Any suggestions?

Also note that all of my phones are running the same firmware.  SCPP42.9-0-3S

7 REPLIES 7
Highlighted
Hall of Fame Community Legend

Hi Joe,

I'm sorry if this is a stupid question

But did you add the APC-4 cord when installing the new phones & CS55's??

See attached

Cheers!

Rob

Plantronics 37978-01 Plantronics Cisco Headset Hookswitch Control Adapter (HHC)

  • Cisco Headset Hookswitch Control (HHC) adapter transforms your Cisco Unified IP phone experience by extending the advantages of Plantronics professional wireless headset system families
  • Supports Plantronics CS50, CS55, CS70N, CS351N, CS361N wireless headset systems, and Plantronics Voyager 510S Bluetooth headset system
  • Enables remote ring alert and call answer/end capability on your Plantronics wireless headset, allowing you to move freely throughout the office without missing a call
  • Eliminates the need for Plantronics HL10 handset lifter
  • Once connected, the HHC will send a ringer alert signal to the headset anytime the phone rings, anywhere within a headset's wireless range

Plantronics Cisco Headset Hookswitch Control Adapter (HHC).

Compatible with Cisco Unified IP Phone models 7975G, 7965G, 7945G, 7962G, and 7942G.

This product is also known as: Cisco Hookswitch, Cisco Control Adapter, Cisco HHC, APC-4

On the Device configuration page in CUCM for the 7942 where you want to use the Wireless headset (enable the setting below);

Product Specific Configuration Layout
Attachments:
Highlighted

No I don't have the APC-4.  Neither do the other phones that work.

Highlighted
Hall of Fame Community Legend

Hi Joe,

The Wireless Headset Hookswitch Control option is only used when using the APC-4

adaptor cord from Plantronics. I would go ahead and disable that setting in CUCM for

the new devices. It sounds like your users may have the "Auto Answer on Headset"

set on the Directory Number Settings page instead

Cheers!

Rob

Highlighted

Rob I know I'm starting to sound crazy but I don't have a single APC-4 on any phone.  Also the "Auto answer on headset" feature is turned off on the phones that work.  ....and to make things a little clearer.  The headsets don't "auto-answer" but you use the button on the headset to answer the call.

Thanks,

Joe

Highlighted
Hall of Fame Community Legend

Hey Joe,

Sorry.....my BAD! I assumed you were answering via the Headset (and you know

what happens when you assume )

Take a look on the base/charger for the CS55's (left side) and you will find a

"Compatibility Wheel". This needs to be set to match the type of Phone you are using

try setting this @ 4. That's what we use for Cisco phones.

Cheers!

Rob

Highlighted

I know what you mean... 

The settings are 4 on the wheel. " I " on the other side.  3 on the back and B on the bottom.  I've eliminated the headset as the source of the problem because I've taken headsets and bases from working phones and they don't work on the new ones.  I've also done the opposite and put headsets and bases from non-working phones on to working phones and they have no problems.  I appreciate your input thus far!!!!

Highlighted
Hall of Fame Community Legend

Hi Joe,

OK....for the non-working phones check two things;

Under Product Specific Configuration Layout make sure that

"Disable Speakerphone and Headset" is not checked and also

make sure that you have disabled the "Wireless headset Hookswitch Control.

Cheers!

Rob