cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
1972
Views
0
Helpful
1
Replies
Beginner

Cisco SX20 does not get video and audio from Cisco Jabber Client

From my Cisco Jabber Client I cannot get audio and video from Cisco SX20, but Cisco SX20 cannot get between two audio and video from the Cisco Jabber Client.

I tested the connections between two Cisco Jabber Clients and it works fine.

1 REPLY 1
Highlighted
Beginner

Cisco SX20 does not get video and audio from Cisco Jabber Client

Hi Rogerio,

Normally this is caused by a firewall, somewhere in the media path.

Do you know if this happens when they use Jabber from a real public IP (without any firewalls between Jabber and internet)?

E.g.
Should work: Jabber > Internet > FW > VCS/CUCM > SX20
In most cases, doesn’t work: Jabber > FW (e.g. on Corp network etc.) > Internet > FW > VCS/CUCM > SX20. This is the normal cause of no media with Jabber

If this isn't the case, which software version do you use. Do you have a diagram (or explanation) of the path between the systems? What systems does it traverse?

Hope this helps,

Arne

Do you know if this happens when they use JabberFree from a real publicIP (without any firewalls between JabberFree and internet)?

E.g.

Should work: JabberFree > Internet > FW > MCU

In most cases, doesn’t work: JabberFree > FW (on Corp network etc.) > Internet > FW > MCU. This is the normal cause of no media with Jabber

Do you know if this happens when they use JabberFree from a real public IP (without any firewalls between JabberFree and internet)?

E.g.
Should work: JabberFree > Internet > FW > MCU
In most cases, doesn’t work: JabberFree > FW (on Corp network etc.) > Internet > FW > MCU. This is the normal cause of no media with Jabber
Do you know if this happens when they use JabberFree from a real public IP (without any firewalls between JabberFree and internet)?

E.g.
Should work: JabberFree > Internet > FW > MCU
In most cases, doesn’t work: JabberFree > FW (on Corp network etc.) > Internet > FW > MCU. This is the normal cause of no media with Jabber
Do you know if this happens when they use JabberFree from a real public IP (without any firewalls between JabberFree and internet)?

E.g.
Should work: JabberFree > Internet > FW > MCU
In most cases, doesn’t work: JabberFree > FW (on Corp network etc.) > Internet > FW > MCU. This is the normal cause of no media with Jabber
Do you know if this happens when they use JabberFree from a real public IP (without any firewalls between JabberFree and internet)?

E.g.
Should work: JabberFree > Internet > FW > MCU
In most cases, doesn’t work: JabberFree > FW (on Corp network etc.) > Internet > FW > MCU. This is the normal cause of no media with Jabber