cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Announcement“Cisco Design Thinking Workshop”. Cisco Small Business is excited to invite its Silicon Valley customers to an exclusive interactive one-day session between customers and product Managers.  If you are interested in this exclusive workshop, please fill out the Registration Form. For more information, please check out our FAQ


Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

2462
Views
5
Helpful
11
Replies
Beginner

PrecisionHD camera failing to boot after firmware upgrade

I have a PrecisionHD camera. This morning, in an attempt to get it working w/ Jabber Movi on the latest OSX, I attempted to upgrade the firmware on it using CC1.5.0_MAC_RC3. The upgrade failed and now the camera will not boot. The orange light stays on after plugging it in.

I've searched online, but the articles all talk about connecting to a codec, however I use this camera connected directly to my laptop, not via a conferencing system.

11 REPLIES 11
Beginner

PrecisionHD camera failing to boot after firmware upgrade

Can you try running it again from a Windows or Linux machine?

Beginner

PrecisionHD camera failing to boot after firmware upgrade

When I plug the camera into the USB, it doesn't get recognized as a device on mac or windows any longer. It still gets power though.

Cisco Employee

HiI opened an TRC case on the

Hi

I opened an TRC case on the exact same issue, and the same answer was given to me. Unfortunately I do not have any Windows machine nearby.

but... I see, that the X-Script recommends me to check my Windows. Do you have a 1.4 release for me, or a newer 1.5.x release?

 

What I observe are these steps:

1. download cc150.zip image at Cisco.com

2. un-zipping it, shows 3 folders, one is for Mac

3. launch CC1.5.0_MAC.dmg, then launch the CC1.5.0_MAC_RC3.app

4. a tool starts, called "Cisco PrecisionHD USB Software Update Tool". I have the choice between "cancel" and "update" => I click on Update

5. a X-Window pops up, I have to enter my Mac Password. The script runs, nothing I can read which reads as "failure" or so (in the X-Window)

6. The X-Window closes and the Software Update Tool reports to me:

Upgrade Log:

Cosmos Upgrade failed.

Please read the release document.

Try Microsoft Windows upgrade.

 

hm... really weird... My Mac would not allow a Windows Upgrade, right?

I am running Maverick X, all software to latest state.

Any help you guys can give me?

 

Highlighted
Enthusiast

Same issue here.Tried to

Same issue here.

Tried to upgrade with a Mac, exactly the same happened to me.

Plugged it into a Win7 laptop and the LED is still amber and it doesn't get recognized as a cam anymore - it's a "USB composite device".

I started the device troubleshooter in Windows and it recognized the cam as an audio device.

Then I tried to install the firmware again using Windows and it ran through successful - got a green LED again.

Cisco Employee

I created this post: https:/

Beginner

PrecisionHD camera failing to boot after firmware upgrade

You're confusing the PrecisionHD camera with the PrecisionHD USB. The former is a PTZ camera for use with hardware codecs.

Does the camera show up on the USB bus in System Info?

Our PrecisionHD USB cameras are already on CC1.5 so I can't test the update process, but the release notes mention a couple of things that might be clues. I don't know if these issues would corrupt the camera or not though, but it sounds possible:

"Please terminate all ‘xterm/x11’ application which would block the

Mac upgrade tool to run successfully"

and:

"To successfully upgrade on Mac  OSX your camera must be running CC1.2.2 software or later. No earlier releases of software will support Mac upgrade"

Beginner

PrecisionHD camera failing to boot after firmware upgrade

Thanks for the clarification on the USB vs PTZ. This is indeed a USB.

The camera does not show up in the USB bus.

I have no xterm sessions running

I don't know what version is/was on the camera.

Is there some way to do a "factory reset" or something?

Beginner

PrecisionHD camera failing to boot after firmware upgrade

Have to wait for a reply from Cisco about that. I can't find anything about resetting it.

I did find this document, which doesn't help your issue, but might be useful to review:

http://www.cisco.com/en/US/docs/telepresence/endpoint/articles_doc/knowledge-base-articles-precisionhd-usb-camera.pdf

Beginner

PrecisionHD camera failing to boot after firmware upgrade

I had the exact same issue.  I tried the firmware updater from the website, but got the errors that the upgrade failed.  Nothing I tried resolved the issue, until...

I walked to a co-worker's desk who was running Windows 7.  He plugged the camera in, it booted, light turned green and was working.  We then unplugged it, plugged it back into my USB port on my Apple keyboard, I heard the camera boot (clicking noise) and my light turned green and it's now working with Jabber Video, Webex, etc.  It seems plugging it into the Windows maching allowed some kind of reset to occur and it now works on my Mac (10.8.5).

Cisco Employee

Have somebody found the way

Have somebody found the way to resolve the issue.

 

I plugged the camera on a windows pc and It did not worked.

 

Cisco Employee

Hi Juanduar,I recommend

Hi Juanduar,

I recommend reposting your issue here:

https://supportforums.cisco.com/community/5886/telepresence

 

Especially if the following doc is not helpful:

http://www.cisco.com/en/US/docs/telepresence/endpoint/articles_doc/knowledge-base-articles-precisionhd-usb-camera.pdf

 

Jason