cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
8459
Views
115
Helpful
46
Replies
Highlighted
Beginner

TelePresence Software-4.6.3.17194 not working with GM seed OS X Maverick

The Jabber video 4.6 does not work with the new Maverick OS X from Apple.  They just released the GM seed to developer and the camera does not connect.

Anyone has this problem?

46 REPLIES 46
Highlighted

Any ETA on this ????  Facing same issues

Highlighted

Hi All,

I am now being told Jabber Video 4.7 will release next week.  I will post the link as soon as it becomes available.  I do not have an exact date, so please wait for my post.

Thank you,

Jason

Highlighted

Hi Jason,

I guess there's no beta out?

We got blindsided on this and we have a meeting (using Macs of course) this week.

Thanks

Highlighted
Beginner

Temporary fix: download Jabber for iPad - no problems monitoring evening class remotely.

Highlighted
Beginner

Cisco, please pay attention.  I use the Jabber tool for business and need the video functioning.  

Highlighted
Beginner

Jason -

How is it looking for a new version this week?

Thanks!

Highlighted

Hi Everyone,

We apologize for the inconvenience here.  Engineering is waiting on some last minute required items before posting.  Unfortunately, there is no beta, or it would have already been made available.  They expect the release to be available sometime this week.

Regards,

Jason

Highlighted

waiting.......

Highlighted
Beginner

Why we still dont have the link?

Highlighted
Beginner

Jabber Video for Telepresence (Movi) 4.7.4.17771 is now avaialble for Download. Thank you Cisco!

Highlighted
Enthusiast

(sorry, first version of link did not work, thanks Jason for posting the correct one)

Highlighted

Highlighted

hmmm... installed the new client, now I can't login..

"Login Failed  - '@' character not allowed in a user name". 

As the username is my email address, this may be a problem!

Is it just me having this issue?

Dave

Highlighted

David Jacobs wrote:

hmmm... installed the new client, now I can't login..

"Login Failed  - '@' character not allowed in a user name". 

As the username is my email address, this may be a problem!

Is it just me having this issue?

Dave

Works for me; just tried username@domain, username only, and e-mail address - all works fine

Heh - it now asks me if I want to download and install 4.6 when I log in, guess the Cisco delivery service hasn't caught up yet.

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
Highlighted

This fixed the issue for me.  Thanks for the link.