cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

52
Views
1
Helpful
2
Replies
Beginner

not SSH-2 compatible

Hi folks,

I'm trying to connect to a configured devices and m getting this error:

admin@ncs% request devices connect

connect-result {

    device ubr31soph

    result false

    info Failed to connect to device ubr31soph: connection refused: Remote party uses incompatib                                                                                                      le protocol, it is not SSH-2 compatible.

}

Is there a workaround to make it?

Regards

Raffo

Everyone's tags (3)
2 REPLIES 2
Highlighted

Re: not SSH-2 compatible

What is the protocol used by the remote device?

You can use the configuration tree of device-type to set the protocol type being used.

As an example, this is the configuration of a Cisco IOS device using telnet:

admin@ncs> show configuration devices device me3600xa device-type

cli {

    ned-id   cisco-ios;

    protocol telnet;

}

I hope it helps.

Cheers, Gustavo

Beginner

Re: not SSH-2 compatible

Hi Gustavo

me and Raffaele are working on an old device :

version 12.3

boot system flash disk0:ubr7200-ik9su2-mz.123-17b.BC5.bin

And it does not support ssh2

#sh ip ssh

SSH Enabled - version 1.5

Authentication timeout: 120 secs; Authentication retries: 3

#show ssh

Connection      Version Encryption      State                   Username

0               1.5     3DES            Session started         arpa

1               1.5     3DES            Session started         arpa

2               1.5     3DES            Session started         arpa

#

Actually for policy issues we are can't enable telnet access to the device, so we can't try your suggestion.

Content for Community-Ad
FusionCharts will render here