cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

420
Views
2
Helpful
4
Replies
Highlighted
Beginner

Unable to run a .ova file

Hi,

I have a Windows 7 OS. I installed the latest version of VMware Workstation-64 bit for windows and Downloaded the all-in-one-VM-1.1.0-99.ova  file. When I run the ..OVA file on VMware workstation, it starts with Linux and ask me to select a option to boot. After entering in a mode it shows me a balck screen. Can any one help me out..?? I am attaching the snapshot taken.

Thanks

--syed

Everyone's tags (1)
4 REPLIES 4
Hall of Fame Cisco Employee

Re: Unable to run a .ova file

It should automatically point to a graphical login.  However, the default option selected in your screenshot should work (i.e., that is the typical boot option that is used).  Make sure you have enough resources to give to the VM (2 vCPUs and 4 GB of RAM).  It can take a few seconds to fully boot up, and you may see a black screen for some of that time.

Beginner

Re: Unable to run a .ova file

Hi Clarke, I have enough space for it. I waited for hours and I still see the black screen. I am attaching the an snapshot of my resource. I don't know what is the problem, i tried several times still same result.

s.Capture-1.JPG

Hall of Fame Cisco Employee

Re: Unable to run a .ova file

What is the size and checksum of the file you downloaded?  While I doubt it's corrupt, it would be good to confirm.  I don't use VMware WS on Windows, but I do use the latest VMware Fusion on the Mac, and the OVA works just fine there.

This could be a display issue, too.  There are a lot of such reports on the web.  The steps here (although for Linux MINT) may help:

Fixing the black screen after grub boot-up (screen/video settings mismatch) - Linux Mint Community

Specifically, I've had to use the nomodeset trick in the past when installing Ubuntu within VMware ESXi.

Beginner

Re: Unable to run a .ova file

Might be Clarke the file is corrupted. I will give a try. Thanks for the link as i have another lappy with Linux Mint and it was giving me the same result. Hope that it works or else will comment back.

Content for Community-Ad
FusionCharts will render here