cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
103
Views
0
Helpful
1
Replies
Highlighted
Beginner

Layer 2 WAN (ELAN ) Troubleshooting

hello all

 

Trobleshooting with ISP but unable to bring the ELAN service up. not learning CE MAC on the headend.

We are poping 2 tags from ISP.

 

CE mac comes for a while and gets disappeared and ISP unable to solve this.

 

show mac address-table vlan 1022
Multicast Entries
vlan mac address type ports
---------+---------------+-------+--------------------------------------------
1022 ffff.ffff.ffff system Te1/1/31,Te2/1/28

 

CE1 connects to PE1 and PE2 and layer 2 agg service.

 

Configuration is as below at both the  PE's.

 

interface GigabitEthernet0/17
service instance 1022 ethernet

encapsulation dot1q 1022 second-dot1q 1022
rewrite ingress tag pop 2 symmetric
bridge-domain 1022
exit
exit

interface Vlan1022

bandwidth 20000
vrf forwarding SN
ip address 10.251.18.74 255.255.255.248
bfd interval 150 min_rx 450 multiplier 3
no shutdown
exit

 

PE2 

 

Switch (4500)

interface Te2/1/28
switchport trunk allowed vlan 1022
switchport mode trunk
switchport vlan mapping 1022 1022
mtu 9170
speed nonegotiate
no cdp enable
spanning-tree bpdufilter enable
end

interface Bundle-Ether50.2022

bandwidth 20000 
vrf SN
ipv4 address 10.251.114.75/29
encapsulation dot1q 1022 second-dot1q 2022
mtu 1522
exit

appreciate any inputs on troubleshooting and anything specific that I need to troubleshoot with ISP/

 

Everyone's tags (1)
1 REPLY 1
Cisco Employee

Re: Layer 2 WAN (ELAN ) Troubleshooting

hi,

it would very useful if you can share a diagram to help you better
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.