cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1195
Views
5
Helpful
2
Replies

VLAN interface on ME2600X

geir.jensen
Level 1
Level 1


I'm trying to configure a VLan interface on my ME2600X (for inband management), but the switch won't accept the command.
What am I missing? I need a way to combine layer-2 services and a management vlan on the same dot1q trunk into the ME2600X.

Geir Jensen

2 Replies 2

Adam Vitkovsky
Level 3
Level 3

Hello Geir,

You can use service instances e.g.:

interface GigabitEthernet0/3

switchport trunk allowed vlan none

switchport mode trunk

dampening

mtu 9100

load-interval 30

media-type rj45

service instance 5 ethernet

description Management VLAN

encapsulation dot1q 5

rewrite ingress tag pop 1 symmetric

bridge-domain 5             – this will pop up message:

Bridge-domain 5 created

VLAN 5 does not exist, creating vlan

!

interface Vlan5

description Management VLAN

ip address 10.0.0.1 255.255.255.0

ip access-group MNGT-ACL in

end

adam

adam


It turns out that the ME2600X doesn't support Vlan interfaces, instead you have to configure a BDI interface.
Something like this:

Interface GigabitEthernet0/1
service instance 1 ethernet
encapsulation dot1q 10
rewrite ingress tag pop 1 symmetric
bridge-domain 310 split-horizon
!
interface BDI 310
Ip address 10.0.0.1 255.255.255.0
!

Geir