cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

IDE Plug-ins for Context-Aware Mobility API

325
Views
0
Helpful
0
Comments
cdnadmin
Advisor
This blog was generated from CDN blog

Created by: Prabhu Punniamurthy on 09-02-2009 10:25:33 AM
Hey Context-Aware API developers , are you confused or not sure how to start with Context-Aware Mobility APIs?

Here comes the best solution for you, Popular Integrated Development Environment(IDE) such as Eclipse and Microsoft Visual Studio has now been extended to support Context-Aware APIs .

These IDE Plug-ins will

  • Reduces the initial learning of Development Environment
  • Simplifies application integration
  • Accelerate partners adoption of Cisco Wired/Wireless technologies
  • Provides Features such as Templates , Code Snippets and InteliiSense /Starter Kits
  • Auto generation of codes
IDE Plug-ins and their documentations can be found under the Resources section of the Context-Aware Mobility Tech Center.

So why are you waiting still,  just download these pug-ins and have fun in playing with the Context-Aware APIs .

Regards,
Prabhu
Content for Community-Ad

This widget could not be displayed.