cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

487
Views
3
Helpful
2
Replies
Beginner

CMX Connect and Engage Connection Problem

Hello,

We built a mobile application server and connected it with our Cisco CMX Connect and Engage UI. We also have related android application that we found on Cisco CMX page. We tested it and observed our android phone's location, it was working just fine. After a while it started giving information box saying that "Venue's Wi-Fi not found. Would you like to use Google Maps to go to the venue?" even though we are connected to SSID. What could be the reason for that error, do you have any idea?

Thanks in advance,

Dogansel

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: CMX Connect and Engage Connection Problem

Hi Dogansel

In Connect and Engage while setting up the Mobile App Server through the CMX Mobile App Server enablement page have you added the "Preferred Network" field ?

Also take a look at the Connect and Engage documentation about what the modes Manual / Automatic / Prompt and None mean .

Abhishek 

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

Re: CMX Connect and Engage Connection Problem

Hi Dogansel

In Connect and Engage while setting up the Mobile App Server through the CMX Mobile App Server enablement page have you added the "Preferred Network" field ?

Also take a look at the Connect and Engage documentation about what the modes Manual / Automatic / Prompt and None mean .

Abhishek 

View solution in original post

Beginner

Re: CMX Connect and Engage Connection Problem

Hello Abhishek,

Thank you so much for your correct answer. It solved our problem

Since we have more than 1 SSIDs  we were avoiding that option but I guess we have to add all of them to "Preferred Network" field in order to make them work.

Best Regards,

Dogansel

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here
This widget could not be displayed.