cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
985
Views
30
Helpful
6
Replies
ivorvalyov
Beginner

TE Tunnel Between VPNs

Hello!

I got the network as in the picture. I need that traffic for customer-1 devices flows through the blue tunnel and from the customer-2 through the red tunnel. I know how to make tunnels on PE-1 and PE-2, but I can't find out how to devide traffic flows from different VPNs.

Thanks and regards

ilya.

1 ACCEPTED SOLUTION

Accepted Solutions
Ivan Krimmel
Rising star

6 REPLIES 6
nkarthikeyan
Rising star

Hi Ilya,

interface Tunnel1

description** VPN Tunnel Blue **

bandwidth 100000

ip vrf forwarding

ip address 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1500

load-interval 60

tunnel source GigabitEthernet0/0.

tunnel destination  [IP Address]

tunnel protection ipsec profile dmvpn

!

interface Tunnel2

description **VPN Tunnel Red **

ip vrf forwarding

  ip address 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1500

load-interval 60

tunnel source GigabitEthernet0/0.

tunnel destination  [IP Address]

tunnel protection ipsec profile dmvpn

!

And on the connected physical interface. You need to map the ACL with the specific permits for the different tunnels.... Also you can have the dynamic routing protocol eigrp/ospf/rip to advertise your LAN subnets from cust 1 and cust 2. If the PE1 knows the route to reach PE2 it will form the tunnel and vice versa. You can restric the blue one to the red by acl and vice versa. I hope you understood the scenarion.

Please do rate if the given information helps.

By

Karthik

Ivan Krimmel
Rising star

http://www.cisco.com/en/US/docs/solutions/Enterprise/WAN_and_MAN/DMVPN_2_Phase2.html#wp37281

the above link is a very useful document on the same.

please do rate if the given information helps.

By

Karthik

Ivan Krimmel
Rising star

Thanks to everybody! I will try to configure my network.

At first sight Ivan's answer is the right answer.

Best regards

Ilya

Muhammed AKYUZ
Beginner

How about with same topology. If one customer wants a specific traffic to go on different path.

Content for Community-Ad