cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

802.1x authenticated endpoints suddenly failing over MAB

miteshrm
Beginner
Beginner

Hi All,

We have ISE 2.4 Patch 5 running with distributed environment (7 PSNs, 1 Admin & 1 MnT) 

 

We are using Cisco 2960+ switches with IOS 15.2(4)SE6 with all access ports in closed mode.

 

For Desktops & Laptops we are using 802.1x auth method using AnyConnect 4.6.362 and for rest of the endpoints we are using MAB auth method.

 

Now, here is an issue.

 

We get calls from users that suddenly they are not getting network connectivity and everything was fine some time back.

 

While troubleshoot we observe in logs that there pc/laptop was successfully authenticated via 802.1x and now requests are suddenly coming via MAB (despite having anyconnect present and services running) 

 

Post reboot 2 or 3 or multiple times issue resolves.

 

We are unable to understand what causes this behaviour when things are going normal. This happens across all Windows OS (7/10, 32/64 bit)

 

Request you to share your suggetions and experience.

1 ACCEPTED SOLUTION

Accepted Solutions

Configurations look good

Just a side note , your in open mode and not in close mode.

I recommend you open a case with TAC and provide them with "Support Bundle"

 

 

 

View solution in original post

3 REPLIES 3

ldanny
Cisco Employee
Cisco Employee

Can you post your configuration settings , globally as well as port level.

Hi,

Please find attachment containing all the configured commands on my Cisco 2960+ switch

Thanks!

Configurations look good

Just a side note , your in open mode and not in close mode.

I recommend you open a case with TAC and provide them with "Support Bundle"

 

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: