cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
282
Views
10
Helpful
1
Replies

9800 WLC compatibility with ISE 3.1

sanchezeldorado
Beginner
Beginner

Hello,

Easy question here. Hopefully. I'm upgrading my WLC and ISE implementations. ISE 3.1 is now the recommended version, but if I look at the compatibility matrix, and a couple other places, it shows that WLC version 17.3.5 is compatible with ISE 3.1, but every version after that is only compatibly with 3.0. Is this a documentation error? Or can I not advance beyond 17.3.5b?

Thanks!
Andy

1 Accepted Solution

Accepted Solutions

Rob Ingram
VIP Expert VIP Expert
VIP Expert

@sanchezeldorado it's likely that version has not been explictly tested, but there's no reason why it would not work, its using RADIUS protocol.

View solution in original post

1 Reply 1

Rob Ingram
VIP Expert VIP Expert
VIP Expert

@sanchezeldorado it's likely that version has not been explictly tested, but there's no reason why it would not work, its using RADIUS protocol.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: