cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4083
Views
10
Helpful
13
Replies

Acs 5.2login issue

aditya_vijay
Level 1
Level 1

Hello ,

This is regarding ACS 5.2 login

When i 'm try to install ACS 5.2 on vmware  its install correctly and after rebooting its show local host login .According to the procedure when  i enter "SETUP" there  ,then its demands password.(But in guide there is no default password its define).

When i change the password by option available in CD-ROM, But still i'm unable to login into it.

Regrds:

Aditya vijay

Email:aditya@proactive.co.in

13 Replies 13

Angus Bishop
Level 1
Level 1

Hi Adithya ,

Have you downloaded the Image from Cisco .

You can also download the ACS 5.2 software from the Cisco Software Download Site at:

http://www.cisco.com/public/sw-center/index.shtml

.

If yes try reimaging the ACS

Insert the ACS 5.2 Install Disk into the VMware ESX host CD/DVD drive, and power on the VM.

When the ACS 5.2 Install Disk boots, the console displays:

Welcome to Cisco Secure ACS 5.2 Recovery

To boot from the hard disk press

Available boot options:

[1] Cisco Secure ACS 5.2 Installation (Monitor/Keyboard)

[2] Cisco Secure ACS 5.2 Installation (Serial Console)

[3] Reset Administrator Password (Keyboard/Monitor)

[4] Reset Administrator Password (Serial Console)

Boot from hard disk

Please enter boot option and press .

boot: 2

Acs will get installed . Once after the installation the device restarts . once  after the restart the console displays

Type 'setup' to configure your appliance

localhost:

Type setup and it will take you to the configuration page .

Please let me know  if you have any clarifications .

Regards

Angus

Im also facing the same problem. I even tried the second option but its not working.

Can anyone help me!!

Hi,

Im facing the same problem. I have checked my vm requirements and they are all meeting the above.

How do i solve this?

In majority of cases it happens when you are running incompatible version of vmware?

What version of vmware are you running?

Jatin Katyal


- Do rate helpful posts -

~Jatin

Im using version 5.0

I saw an instance where the user configured/setup ACS already in past. when he tried to reconfigure VM on an existing VM that was used for an ACS. It showed the similar behaviour. He then had to delete the VM and re-configured it from scratch. You can try enter "default" or "cisco123" for the password, but I'm not sure if that will work. You might need to re-image it as a last resort.

Jatin Katyal


- Do rate helpful posts -

~Jatin

ACS 5.2 supports VMware ESX 3.5 or 4.0

ACS 5.3 supports VMware ESX 3.5, 4.0, 4.1, i4.1, or 5.0

ACS 5.4 supports VMware ESXi 5.0

Jatin Katyal

- Do rate helpful posts -

~Jatin

Thank you Jatin.

I will try your first suggestion. If it doesnt work i will install the compatible version 5.4

sure

Jatin Katyal


- Do rate helpful posts -

~Jatin

prakashsvsri
Level 1
Level 1

I have installed ACS5.4 in vmware.  Could not able to login with any user even setup successfully password policy. It is not accepting hash and plain password as well and admin/user profile also not working.  

Getting the below error,  I m 100% sure that i am using the right credentials

Access Denied.
Please contact your Security Administrator for assistance. 

 

Can any one advise?

Are you getting this error message on ACS CLI? If yes then the only way to resolve this is to use ACS 5.4 recovery IOS image. You need to boot the ACS with ISO image you previously used for installation and select an appropriate option from the menu.

Here are the steps:

http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-4/installation/guide/csacs_book/csacs_ins.html#wp1078700

If you're getting this error while accessing the ACS via Web Portal and have access to ACS CLI then reset the gui admin user to default username/password "acs reset-password"

Default username: acsadmin password:default

using http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-4/command/reference/cli/cli_app_a.html#wp1887660

 

Regards,

Jatin Katyal

*Do rate helpful posts*

~Jatin

uday bhatia
Level 1
Level 1

I too had the same problem. After spending many hours and installing it five different times, only time it worked was when i chose to install the operating system later.

In your vmware it will ask you in the beginning that it has detected a cent os, and will tell you to input full name and account name and password. I would recommend not choosing this option and clicking on the option install the operating system later. than configure the vm settings for acs accordingly like ram, hdd(allocating 60gb would be better option, case it checks minimum requirements during installation) etc.

At last in vmware option of ACS, provide cd/dvd image and when you start ACS in your vm, it will prompt with 4 boot option, choose 1st option "with keyboard/mouse". Let the installation complete and you shouuld be able to enter setup command after that.

see if it works.

I hope that help some of you guys..