cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

853
Views
5
Helpful
3
Replies
jplivolsi
Beginner

ACS 5.8.1 - several issues

So, there are two issues that I have called about numerous times, have open multiple tickets and have had technicians remote in to fix but they keep recurring.

 

First being that my ACS /tmp (and occasionally /opt) folders keep filling up and then the Monitoring and Report viewer becomes unusable.  This time around just the /tmp folder is filling up but whenever I try to run a report it either hangs and does nothing, gives me an error that it can't contact the database server, or it actually generates the report.  It almost never generates the report but it does happen occasionally.  Like I said above, in the past I have had technicians log in, install the root patch, and manually clean the directories.  That helps for anywhere between a week to a month or so.  Eventually the /tmp (and sometimes /opt) folder fills up and it happens again.  I have scheduled back ups, scheduled database purges, and automatic reports scheduled to be saved to a ftp server (because even though NFS is listed as an option, it doesn't actually work).  That still does nothing to prevent this from happening all the time. 

 

The FTP connection is the other problem.  The FTP backups and log exports have not worked successfully since March.  I can go into the console and type "show repository <repo_name>" and it works fine.  So, the connection to the FTP server is working without issue.  However, when I try to export from the Web GUI it never even sends a ftp request.  I am logged into the FTP server when I try both, I see the request when I do it from the console, I see nothing when I do it from the GUI.  So, obviously there is an issue with the GUI and it's inability to connect to a FTP server.

 

I really hope that someone actually takes the time to read this and not just post some link to what they think is a general fix.

3 REPLIES 3
jrabinow
Rising star

Do you have any patches installed?

I just checked again and I do not see any patches available for 5.8.1.4, that is the only version available and it is the version that I have installed.

ACS 5.8 and ACS 5.8.1 are functionally equivalent. Only difference is that ACS 5.8.1 supports newer hardware versions. Patches posted on CCO for 5.8 can be equally applied to either 5.8 or 5.8.1.

 

5.8 has been around for nearly two years and during this time there have been 8 patches posted for 5.8/5.8.1 that include more that 100 fixes. As general practice would recommend to install the latest patch.

 

At a quick glance and specific to the issues you mentioned, fix for the following may be useful

CSCux81584   ACS 5.6p4 more than 2 GB Backup file fails when using an FTP repository

Content for Community-Ad