cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1653
Views
0
Helpful
5
Replies
bgl-group
Beginner

Administrator Access ACS V4.2

I have just reimaged one of my ACS appliances as it was completely corrupted.

Now I have done this I have connected it to the network via DHCP so I can patch it from v4.2 to the latest version.

The machines is now on the same VLAN as my workstation. When I try to login I get the message

"This machine cannot be used for administration"

The box is a vanilla install with only the passwords set on the machine - my workstation has its local firewall turned off and is not using a proxy server.

Any suggestions - as I can't log into the gui I can't change any settings there?

Thanks

Giles

1 ACCEPTED SOLUTION

Accepted Solutions

Pablo,

He is running acs for appliance and not acs for windows so access to the box isnt possible.

Giles what version browser are you using? If you are using IE8 you may want to install Mozilla as IE8 isnt supported. If you arent using IE8 you may want to check which version of java you are also using.

Hope this does the trick,

Tarik

View solution in original post

5 REPLIES 5
pablo.nxh
Participant

Hello Giles,

Before you can login remotely to the ACS server you need to go to the physical server and do http://127.0.0.1:2002; this should prompt with an option you to create a new admin account that will allow you to manage the server remotely.

HTH

__ __

Pablo

Pablo,

He is running acs for appliance and not acs for windows so access to the box isnt possible.

Giles what version browser are you using? If you are using IE8 you may want to install Mozilla as IE8 isnt supported. If you arent using IE8 you may want to check which version of java you are also using.

Hope this does the trick,

Tarik

View solution in original post

Well....

My working acs appliance allows me to use IE8 to administer this.

With firefox the working acs appliance doesn't accept a connection

The problem box doesn't work for either browser?

The version information from the appliance is as follows:

Cisco Secure ACS: 4.2.0.124

Appliance Management Software: 4.2.0.124

Appliance Base Image: 4.2.0.107

Is there an ISO of a later image that I could download?

No this is the last iso image that was release for this version. Any other upgrades are patches. Have you tried moving your machine on a different subnet to see if that does the trick?

Thanks,

Tarik

Finally got some time this afternoon to fix the problem....

Basically I found a machine running a basic XP installation (i.e. IE6), and then managed to log on. Applying the update patche 4.2.1.15 to the machine got the platform to a state where I can administer it through IE8 and now look at transfering the database from my current machine to it.

So with a base 4.2 installation you need to be running IE6 to patch it before you can use IE8 to do the rest of the work!

Giles

Content for Community-Ad