Showing results for 
Search instead for 
Did you mean: 

Anyone else having issues with any of the wireless wizards not loading?


ISE 2.3p1(post 10-18-2017 update) VM, running on HyperV 2012R2

I know the wireless wizard is beta.

But it doesn't matter so far what wireless wizard I try to run, they all get to the "Wireless LAN Controller" screen...and just sits there spinning at 'loading..." on what I am assuming is step 1?

I tried this before the p1 update, I tried it on the original p1 update, and on the corrected p1 update. All the same result.

26 Replies 26

Please see CSCvg65262

Try 8.3.133 code

If you have a need for this for your deployment please attach to this defect

Also would recommend reaching out through sales channel to our ISE pm @ameet Kulkarni with your requirements

I'm not even getting to the point of where that bug relates.

I haven't done ANY setup through the wizard at all....can't get far enough to try.

When you get your case Escalated, can you let me know who your TAC agent is?  After another two weeks of silence from my latest TAC agent, I think it would be good to give our same issue to the same TAC agent.  Maybe then one of us will see some attention.

Please escalate to duty manager as well

I don’t think publishing name of tac agent would be ok In this forum but you could share your case number here for reference

They said they would put an entry in the case for the tac agent to call me asap.  That was 4 or 5 days ago.  I'll reach out to them again today.

I understand about not posting the tac agent's name. It just seemed like the best method to get better results.

My case# 683415389

But it is closed now, as he gave me the docs for manually doing this. Guess they aren't putting a lot of resource into troubleshooting since it is still in BETA?

Do you mind sharing the documentation you were given?



I’m not sure what documentation you are referring to I open this bug because the tool does not work with wireless code version 8.5 can you please test it with 8.3 And also provide guidance to the sales channel on your customers requirements and using this tool and give it to the p.m. that I mentioned above

Sorry, I guess I could have been more clear.  Dirk said, " he gave me the docs for manually doing this."

I was hoping he still had the documentation.

Let me look back through my notes to see if he sent them in email....I have a feeling it was just the session chat though. Rookie mistake, should have bookmarked them immediately.

So are we saying this is a known issue that it doesn't work with 8.5.x WLCs? I haven't read docs yet, but have they patched the WPA2 issues in 8.3.x code?

This is a known issue, its also still in beta, I provided the defect, the tool is only meant to get a system up and running quickly to showcase guest byod and secure access in about 10 min. Its not meant for deploying into production. So you can demonstrate this on 8.3 in a proof of concept and then move system to 8.5.

Please see the admin guide and corresponding information in the following link

Please again escalate your issue of it not working at all in your environment. We have this working in our demo environment as well. with about 70 uses a week.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers