cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

554
Views
0
Helpful
5
Replies
Mohamed Lotfy
Beginner

Can we integrate Cisco ACS Version 5.1.0.44.3 with active directory Microsoft windows server 2012 ?

Can we integrate Cisco ACS Version 5.1.0.44.3  with active directory Microsoft windows server 2012  R2 ?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Jatin Katyal
Cisco Employee

Unfortunately, it doesn't support 2012 R2

ACS 5.1 supports all editions of:

Windows Active Directory (AD) 2000

Windows AD 2003

Windows AD 2003 R2

Windows AD 2008

Source

Windows AD 2012 R2 is supported after ACS 5.5 patch 1 and onwards.

Source

Please find below, the steps to upgrade from 5.1 to 5.5 patch 1:

STEP FILE COMMAND
Apply 5.1 patch 6 5-1-0-44-6.tar.gpg acs patch install 5-1-0-44-6.tar.gpg repository ftp_repository_name
Apply 5.3 ACS_5.3.0.40.tar.gz application upgrade ACS_5.3.0.40.tar.gz ftp_repository_name
Apply 5.3 patch 8 5-3-0-40-8.tar.gpg acs patch install 5-3-0-40-8.tar.gpg repository ftp_repository_name
Apply Pointed Patch Pointed-PreUpgrade-CSCum04132-5-3-0-40.tar.gpg acs patch install Pointed-PreUpgrade-CSCum04132-5-3-0-40.tar.gpg repository ftp_repository_name
Apply 5.5 ACS_5.5.0.46.tar.gz application upgrade ACS_5.5.0.46.tar.gz ftp_repository_name
Apply 5.5 patch 1 5-5-0-46-1.tar.gpg acs patch install 5-5-0-46-1.tar.gpg repository ftp_repository_name


Regards ~ Jatin

~Jatin

View solution in original post

You don't need any additional license to upgrade the current version to ACS 5.5p1

~ Jatin

~Jatin

View solution in original post

5 REPLIES 5
Jatin Katyal
Cisco Employee

Unfortunately, it doesn't support 2012 R2

ACS 5.1 supports all editions of:

Windows Active Directory (AD) 2000

Windows AD 2003

Windows AD 2003 R2

Windows AD 2008

Source

Windows AD 2012 R2 is supported after ACS 5.5 patch 1 and onwards.

Source

Please find below, the steps to upgrade from 5.1 to 5.5 patch 1:

STEP FILE COMMAND
Apply 5.1 patch 6 5-1-0-44-6.tar.gpg acs patch install 5-1-0-44-6.tar.gpg repository ftp_repository_name
Apply 5.3 ACS_5.3.0.40.tar.gz application upgrade ACS_5.3.0.40.tar.gz ftp_repository_name
Apply 5.3 patch 8 5-3-0-40-8.tar.gpg acs patch install 5-3-0-40-8.tar.gpg repository ftp_repository_name
Apply Pointed Patch Pointed-PreUpgrade-CSCum04132-5-3-0-40.tar.gpg acs patch install Pointed-PreUpgrade-CSCum04132-5-3-0-40.tar.gpg repository ftp_repository_name
Apply 5.5 ACS_5.5.0.46.tar.gz application upgrade ACS_5.5.0.46.tar.gz ftp_repository_name
Apply 5.5 patch 1 5-5-0-46-1.tar.gpg acs patch install 5-5-0-46-1.tar.gpg repository ftp_repository_name


Regards ~ Jatin

~Jatin

Dear Jatin,

Thanks for your reply, but i have a Q.

Is this upgrade need a new license? or can complete and work with the current 5.1 license?

Thanks

You don't need any additional license to upgrade the current version to ACS 5.5p1

~ Jatin

~Jatin

Thanks brother

Your welcome Mohamed. Have a good one.

~ Jatin

~Jatin
Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars


Miss a previous ISE webinar?
Never miss one again!

CiscoISE on YouTube