cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

971
Views
0
Helpful
9
Replies
Highlighted
Beginner

Cisco ACS 5.6.0.22.3 - Runtime Process Fails to Start

Looks like the Bug CSCum28910 - Runtime fails due to an empty AD Group is back !

Just update some of or ACS platforms - 2 updated no problem but the 3rd refused to start.

When issuing the "show application status acs" command the Runtime process was in "restarting" state and never came up.

Had to back off the 5.6.0.22.3 Patch.

 

Heads up !

 

Doug.

9 REPLIES 9
Highlighted
Beginner

Hi Doug,

Do you have this issue with 5.6.0.22.2 patch?

 

Regards,

Chris

Highlighted

No, had no issues with the 5.6.0.22.2 Patch the problem only showed up when moving from Patch 2 to Patch 3 (5.6.0.22.3) and again only one of three deployments.

Two deployments are identical in server structure - Primary ACS (Log Collector) is a VM host and the Secondary is an 1121 appliance. Both have Active Directory configured. One system upgraded to 5.6.0.22.3 fine and the other failed ?

Doug.

Highlighted
Beginner

I can confirm same issue. In my case runtime process got stucked "not monitored" state.

Service and whole appliance restart didn't helped. Solved by returning to 5.6.0.22.2.

 

Cheers,
Martin

Highlighted
Beginner

Upgraded my Installation from Patch 2 to Version 5.7 without a Problem after the Upgrade from Patch 2 to Patch 3 endend in a non working state.

Highlighted

Thanks for the feedback!. We supposed to patch 3 from 2.

Highlighted

Thanks Josef, good to know. I've downloaded 5.7 but not yet installed. That was my same plan.

Cheers.

Highlighted

Hi Josef, the system that you tried to update from Patch 2  to Patch 3 (5.6.0.22.3) were you running the Large Deployment License ??

That is the only difference between our 3 deployments.

Thanks,

 

Doug.

Highlighted

300 Devices License on a vSpehere 5.5

Highlighted

Wow, I didn't get away with that easy an upgrade !

Tried to upgrade to 5.7 from 5.6.0.22.2 upgrade progressed up until reboot and then hit the dread Grub - unable to mount volume .....

Had to back off and recover from 5.6 iso

Was able to get the system back and running, full replication but my cli is clobbered !  I am unable to SSH into the cli.

Login accepts userid and password and then I get this crap:

Could not chdir to home directory /home/ACSadmin: permission denied

unable to launch ADE-OS shell. Disk Full.

I'm thinking it is related to the recovery during setup when it requests the cli administration account(admin) but we change this to ACSadmin due to some issues we discovered during Nessus vulnerability testing that can render the admin account useless.

What a PAIN !