cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

777
Views
0
Helpful
1
Replies
saifuddin.miyaji
Beginner

Cisco ACS 5.8.1 updates

Hi,

Cisco had last released the update patch for the 5.8.1 release in March 2016. There has been no update or patch for this version after that. But in the same series 5.8.0, there are regular updates, last being in FEB 2018 (ACS 5.8.0.32.9). Does this mean that we should downgrade from 5.8.1 to 5.8.0 to take the advantage of the updates/patches?

Please advise.

 

Regards

Saif

1 ACCEPTED SOLUTION

Accepted Solutions
Shinpei Kono
Cisco Employee

Saif, ACS 5.8 patches are applicable for ACS 5.8.1. So, you can install ACS 5.8 patches for ACS 5.8.1 version as well. For a bit more detail, please refer to Release Notes or Installation and Upgrade Guide.

 

View solution in original post

1 REPLY 1
Shinpei Kono
Cisco Employee

Saif, ACS 5.8 patches are applicable for ACS 5.8.1. So, you can install ACS 5.8 patches for ACS 5.8.1 version as well. For a bit more detail, please refer to Release Notes or Installation and Upgrade Guide.

 

View solution in original post

Create
Recognize Your Peers
Polls
Which of these topics should we host an event in the Community?

Top Choice: ISE Demo (50%)

Content for Community-Ad

ISE Webinars



Did you miss a previous ISE webinar?

CiscoISE YouTube Channel