cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

4255
Views
5
Helpful
3
Replies
JamesLin
Beginner

Cisco ACS server 5.8.0.32 Report blank page

Dear All,

I faced an issue that I cannot open "Report" page on Cisco ACS server 5.8.0.32.
Once I opened the report page, it would be shown "blank " even though I tried it via Chrome, IE or FF browsers. 
However, I also upgraded to the latest patch version  "5.8.0.32-8.tar.gpg", but the issue still existed.   
Could anyone help me to solve the issue and give me a solution?

[Screenshots]
My screenshots of the issue as below.

1.png2.PNG3.png

Thanks a lot,
Best Regards,

James 

1 ACCEPTED SOLUTION

Accepted Solutions
ahelwer
Beginner

I've fixed the issue. Turns out you need Adobe Flash installed, which isn't the case by default in Windows Server.

View solution in original post

3 REPLIES 3
ahelwer
Beginner

I am also experiencing this issue. Upgraded from 5.5 to 5.8.0.32.9, the reports stopped working and show only a blank page. I am thus unable to debug why a user cannot log in to a server.

ahelwer
Beginner

I've fixed the issue. Turns out you need Adobe Flash installed, which isn't the case by default in Windows Server.

View solution in original post

Hi ahelwer,
Thanks for your great information!
After installing Adobe Flash Player on IE11, I'm able to access the report page without problem.
Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars



Did you miss a previous ISE webinar?

CiscoISE YouTube Channel