cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
398
Views
0
Helpful
1
Replies

Cisco ISE 2.1 Patch 7

rhuel.phils
Level 1
Level 1

Anyone here experience to used the patch 7 of vesion 2.1?

 

I'm just wondering what do they mean by this:

Patch 7 might not work with older versions of SPW. MAC users need to upgrade their SPW to MACOSXSPWizard 2.2.1.43 or later and Windows users need to upgrade their SPW to WinSPWizard 2.1.0.53 or later.

 

We will upgrade ours from patch 6 to 7.

 

Any idea guys? can share know issue after your patch. Thanks

1 Reply 1

Francesco Molino
VIP Alumni
VIP Alumni
Hi

This is Software Provisioning Wizard tool used for client provisioning. This is used when doing byod.
If you're using a old spw version to provision your windows and mac machines, you'll need to upgrade it with the recommended version.
Are you using any byod features? If not, nothing to worry about. If yes, just change the spw in your byod policies.

I only have 1 customer still in 2.1 and patch 7 is working fine. All others have already migrated to 2.3 and/or 2.4.

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question