cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

318
Views
0
Helpful
1
Replies
aslam.bajwa
Participant

Cisco ISE Flexconnect - MDM portal is not working

Cisco BYODHi All , 

 

i have ISE 2.4 Patch 9 . Integrated with Cisco  Wireless Flex-connect  and MDM.

 

BYOD portal is not working . 

 

user ( iphone ) is successfully connects to wireless network.

Redirect to the portal URL and show error "Safari could not open the Page because the server stopped responding  "

 

Please  advise .

1 ACCEPTED SOLUTION

Accepted Solutions
Greg Gibbs
Cisco Employee

Hi Aslam,

There could be a number causes for this issue depending on whether you are using Single-SSID or Dual-SSID flows, including DNS resolution issues, Apple Captive Network Assistant issues, redirect and/or Flex ACL issues, etc.

 

I would suggest reviewing the following documents to compare against your architecture and configuration:

Cisco ISE BYOD Prescriptive Deployment Guide

Wireless BYOD for FlexConnect Deployment Guide

 

If you're still having issues, either provide more details on the setup, any relevant logs, and troubleshooting performed so far or open a TAC case to investigate.

 

Cheers,

Greg

View solution in original post

1 REPLY 1
Greg Gibbs
Cisco Employee

Hi Aslam,

There could be a number causes for this issue depending on whether you are using Single-SSID or Dual-SSID flows, including DNS resolution issues, Apple Captive Network Assistant issues, redirect and/or Flex ACL issues, etc.

 

I would suggest reviewing the following documents to compare against your architecture and configuration:

Cisco ISE BYOD Prescriptive Deployment Guide

Wireless BYOD for FlexConnect Deployment Guide

 

If you're still having issues, either provide more details on the setup, any relevant logs, and troubleshooting performed so far or open a TAC case to investigate.

 

Cheers,

Greg

View solution in original post

Content for Community-Ad