cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

2201
Views
7
Helpful
7
Replies
Waheed Bahaduri
Beginner

EOL For ACS 4.2

Hello,

As everyone knows cisco has recently announced End of Life for  ACS 4.2.  My question is what is the replacement for acs 4.2 ?  for Windows ??

as far as i know version  5.x of acs does not run on windows . thanks for your comments

7 REPLIES 7
Amjad Abdullah
Engager

Hello Waheed,

ACS 5.x does not work in windows but it runs on VMs.

You can either get ACS 5.x in appliance or get the software and a license and install it in a virtual machine.

HTH

Amjad

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"
vikasyad
Beginner

I agree with Amjad

You can also opt for Cisco ISE which has the  functionality of both ACS as well as NAC with the latest version  1.1.3.You can migrate from cisco ACS to ISE easily.

This link will helps in migration from ACS to ISE

http://www.cisco.com/en/US/prod/collateral/vpndevc/ps5712/ps11637/ps11195/ACS-Migration-AAG.pdf

Does ISE support TACACS+??

AFAIK ISE does not support TACACS+ so if TACACS+ is needed then the ACS is a must. right?

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"

No presently ISE doesn’t support TACACS+. It will start supporting from  ISE 1.3 release which will be later next year. For your query ,Yes ACS  is required

kussriva
Beginner

Hi,

You can go for the ACS 5.x as it has the capabilities of tacacs and also has a migration utility which can easily migrate your ACS 4.x configuration onto ACS 5.x.

For more information about the migration utility you can go to

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_system/5.2/migration/guide/Migration_Install.html

Regards,

Kush

Jatin Katyal
Cisco Employee

Acs 4.2 support is still there however since its is eol so any new feature or defect will not be addressed. Tacacs+ support is scheduled for ISE 2.0, next year 2014. Currently only acs 5.x will fit in your scenario.



Sent from Cisco Technical Support Android App

~Jatin
Ravi Singh
Rising star

You can go for ISE but it's not support Tacacs+ due to that reason I would suggest you to go to ACS 5.X. which support Tacacs. You can migrate form current version to this and you all setting will work fine with enhance functionality and support. ACS 5.X is not supported on windows. It's run on VM.

Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars


Miss a previous ISE webinar?
Never miss one again!

CiscoISE on YouTube