cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
588
Views
0
Helpful
5
Replies

How to upgrade newly purchased ISE 1.2 ( hardware appliance ) to ISE 1.3

vinodjad1234
Explorer
Explorer

Hi  Experts,

 

We have purchased ISE 1.2 ( hardware appliance ) however we would need Anyconnect 4.0 agent software  which needs minimum ISE 1.3 version.

 

Can anybody please guide me how do i upgrade this newly purchased device directly to ISE 1.3 ? we have not even switched on the hardware.

 

how about licenses which we have bought ? can we directly install on ISE 1.3 after upgrade ?

5 Replies 5

Charles Hill
Rising star
Rising star

Hello,

take a look at this posting on upgrading to ise 1.3.  

https://supportforums.cisco.com/blog/12341806/upgrading-identity-services-engine-ise-13

 

hope this helps.

Hi ,

 

Thanks for your reply ...Its really informative and this forum is worth to put query as far as people like you are actively involved in this.

Your welcome.

i enjoy it and it's a great way to learn as well.

nspasov
Cisco Employee
Cisco Employee

This link will take you directly to the official ISE 1.3 Upgrade Guide. Let us know if you have any questions/issues. 

 

Thank you for rating helpful posts!

Venkatesh Attuluri
Cisco Employee
Cisco Employee

hello Vinod, what are the license you have bought. With ISE 1.2.1 we have new licensing scheme (plus license) and with 1.3 we have Apex, mobility license as well.

http://www.cisco.com/c/en/us/td/docs/security/ise/1-2/user_guide/ise_user_guide/ise_man_license.html#41012

http://www.cisco.com/c/en/us/td/docs/security/ise/1-3/admin_guide/b_ise_admin_guide_13/b_ise_admin_guide_sample_chapter_0111.html

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers