cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

164
Views
0
Helpful
3
Replies
Contributor

Installed version 2.4.0.286 and patch says, its for 2.4.0.357

Hello All,

I have installed ISE version 2.4.0.286 and downloaded patch 5, but the patch install reported that it was for ISE 2.4.0.357.
I am looking for a way to get the installed instance to the 2.4.0.357 or do I need to install a new instance all together?

Is this possible?

Any pointers?

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: Installed version 2.4.0.286 and patch says, its for 2.4.0.357

Correct . After beta is complete you would need to install the released version of the product. Recommend a fresh install

View solution in original post

3 REPLIES 3
Highlighted
RJI Advisor
Advisor

Re: Installed version 2.4.0.286 and patch says, its for 2.4.0.357

Hi, I think 2.4.0.286 is a beta version, are you running this in production?
Certainly on the cisco website 2.4.0.357 is the downloadable version, I'd possibly look to install 2.4.0.357

HTH
Highlighted
Contributor

Re: Installed version 2.4.0.286 and patch says, its for 2.4.0.357

Yes, I am running this in our test environment.
So, seems that I would need re-install this completely.

Highlighted
Cisco Employee

Re: Installed version 2.4.0.286 and patch says, its for 2.4.0.357

Correct . After beta is complete you would need to install the released version of the product. Recommend a fresh install

View solution in original post