cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1314
Views
6
Helpful
12
Replies
Highlighted
Beginner

ISE 1.2 network device editing

I have upgraded to ISE 1.2 and the latest patch and noticed a bug where editing network devices, you are unable to save changes as the "Save" button is greyed out. It also appears to have SNMP unchecked for all devices even though there is configuration for them.

12 REPLIES 12
Highlighted
Cisco Employee

Interesting. Are you using a supported browser?

http://www.cisco.com/en/US/docs/security/ise/1.2/user_guide/ise_admin.html#wp1257603

Regardless, you should try a different one and see if the symptoms change.

If they dont, I would recommend to mark the time, attempting to edit a device, generate a support bundle from the Primary Admin node, and create a TAC case with the bundle and the timestamp.

Highlighted

Tried this using Windows 7 and IE 9, IE 9 w/ IE8 compatability mode and Google Chrome 28. All have the same results.

Highlighted
Cisco Employee

I guess, you're talking about below listed defect.

CSCue28066    IP address field missing during editing/duplicating NADs

Symptom:

Save/Submit button are grey out when editing/duplicating existing NAD devices, since IP address filed is not loaded.

Conditions:

Issue is seen on customer side only, even after re-imaging. Same DB shows no issues in local repro.

Workaround:

- duplicating device: create new one with common parameters.

- editing device: delete existing one and re-create device.

Or use export/import option to/from *.csv file.

~BR
Jatin Katyal

**Do rate helpful posts**

~Jatin
Highlighted
Participant

Please be advised that the information you are looking for is available on Page D2 of the following link:

http://www.cisco.com/en/US/docs/security/ise/1.1/user_guide/ise_ug.pdf

Highlighted
Beginner

The same case here !

Some reliable solution ?

Highlighted
Contributor

Hi

Make sure that you have defined Security Group Access (SGA)-enabled devices in Cisco ISE to process requests from SGA-enabled devices that can be part of the Cisco SGA solution. Any device that supports the Security Group Access solution is an SGA-enabled device.

SGA devices do not use the IP address. Instead, you must define other settings so that SGA devices can communicate with Cisco ISE.

If you are importing network devices from previous release then You cannot import network devices in Cisco ISE, Release 1.2 that are exported in previous Cisco ISE, Releases 1.1 and 1.1.x as the import template for these releases are different.

You can import a list of device definitions into a Cisco ISE node using a comma-separated value (CSV) file. You must first update the imported template before you can import network devices into Cisco ISE. You cannot run an import of the same resource type at the same time. For example, you cannot concurrently import network devices from two different import files.

Highlighted

We have ISE 1.2 and I exported the Network Devices modified the CSV and then; after some issues, successfully re-imported the file.

Now have the problems as described by othere above.

Looks as though some kind of ReadOnly flag is applied to the database.

Adding New Devices doesn't work either. Click on Submit and it does nothing!

Am sure as with others above we know how to add devices and have included IP addresses, unique too.

Bug?

Highlighted

Hi Ian,

Can you please check if your advance license is expired. If so please request TAC to issue a new advance license and this will fix the issue.

Even though editing/creating NAD should not be based on ADV license we are seeing this defect in our ISE 1.2.

Highlighted

Adv license is Eval and expired; we're running on Base

Highlighted
Beginner

Hi,

That issues is a bug when you migrate from Cisco ISE 1.1 to 1.2. We open a TAC case and the issue will be solved till the end of the January (The patch will be ready)

Network Device edition : CSCul65045

I hope that help!

Highlighted

Hi Ian,

There you go. As Advanced Evalauation license is expired you are facing this issue. Open a TAC case and get advanced license till this bug gets adressed.

This way issue can be workarounded.

Highlighted

Have another one that may also being related to the Bug, though a different area:-

Creating an Authorisation Condtion that I want to  be something like:-

IdentityGroup:Name EQUAL MyIdentityGroup

but it brings up the Attribute List again and not the Identity List; ie;

IdentityGroup:Name EQUAL IdentityGroup:Name