cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

891
Views
10
Helpful
7
Replies
craig.beck
Beginner

ISE 2.2 TACACS License

Hi All,

 

Would like to know whether the newer L-ISE-TACACS-ND= license works in v2.2, given that this is now the only option available for purchase, and whether it will license the full deployment for TACACS rather than just a single node?

 

Thanks,

 

Craig

1 ACCEPTED SOLUTION

Accepted Solutions

Per license use requirements even though they buy a single PSN tacacs license and it will activate for the whole deployment for 2.2. They still have to purchase a license per PSN that’s processing TACACS to be in compliance. This is supported. If there are problems open a TAC case

View solution in original post

7 REPLIES 7
Jason Kunst
Cisco Employee

Device admin is now licensed per PSN and no longer for the whole deployment. For those customer who had the older license they are grandfathered for deployment wide right to use. For those that don't currently have license they will need to purchase a license per PSN that's going to be used for the service. For example if they are going to enable device admin on 5 PSNs then they will need to buy 5 licenses to be in compliance.

I believe his question is, will the newer license types (per node) work in the older versions since the "whole deployment" license was the only one in existence when 2.2 was released.

Exactly that, Shayne!

Thanks.

Hi Jason,

Thanks for your reply. I need to know whether I can purchase the L-ISE-TACACS-ND= license and apply it to an ISE 2.2 deployment, and whether that will license the whole deployment or only a single PSN per license.

I think it will apply and license the whole deployment, but we need that confirming before we order the license.

Per license use requirements even though they buy a single PSN tacacs license and it will activate for the whole deployment for 2.2. They still have to purchase a license per PSN that’s processing TACACS to be in compliance. This is supported. If there are problems open a TAC case

View solution in original post

Thanks, Jason.

 

Not sure I follow completely though.

 

Are you saying that the ND license will work in 2.2 but we'll have to buy one license per PSN, even though one license will activate the whole deployment?

@Jason Kunst ,

 

Thanks for this info, I've heard newer installs require one license per PSN processing TACACS requests.    

 

Is there any official Cisco docs that outline the change, eg. when it occurred, is it version specific? 

 

Thank you

Content for Community-Ad