cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
633
Views
0
Helpful
4
Replies

ISE 2.4 : AnyConnect support for Symantec AV 12.x for remediation

Nancy Saini
Cisco Employee
Cisco Employee

Hi Team,

 

One of the AnyConnect document mentions that due to architectural changes on Symantec products, the remediation is not supported. Would like to check on what version of AnyConnect will it be supported.

 

Thanks

4 Replies 4

hslai
Cisco Employee
Cisco Employee

Please check with the author of the doc.

Cisco Identity Services Engine - Compatibility Information - Cisco has a section for Cisco AnyConnect Agent Compliance Module and the latest  Cisco AnyConnect ISE Posture Windows Support Charts for Compliance Module v4.3.642.6144  indicates a few Symantec product names and versions with remediation support.

Hi Hslai,

I referred the link and as per the compatibility matrix, Symantec 12.x is supported but the AC 4.6 document says it's not supported. So need clarification on what version it will be supported.

 

Please check with AnyConnect ESC team. It could be HostScan instead of ISE Posture, or some other issues.

Jason Kunst
Cisco Employee
Cisco Employee
Please provide feedback to Symantec that you would like this. Also to the ISE PM team at http://cs.co/ise-feedback

You can also log a case through the tac to attach to
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers