cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

3147
Views
5
Helpful
11
Replies
musultan
Cisco Employee

ISE 2.x || Support for ISE Posture for the MAC OS X 10.14 (Mojave)

Hi Team,

 

I am trying to find out are we supporting the ISE Posture for the MAC OS X 10.14 (Mojave)?

Mojave is just released today...

 

I can see the support on the Any-Connect side but ISE docs are not updated.

https://www.cisco.com/c/en/us/td/docs/security/ise/2-4/compatibility/b_ise_sdt_24.html#applemacosx

 

We have tried AnyConnect 4.6.03049 and Compliance Module OSX 4.3.150.2304 and updated the Posture / Feed Services on ISE 2.3 Patch 3 Deployment.

 

We are getting the following error.

System Scan:
Failed to load compliance module
Contact your system administrator.

 

https://www.cisco.com/c/en/us/td/docs/security/vpn_client/anyconnect/anyconnect46/release/notes/b_Release_Notes_AnyConnect_4_6.html#id_72149

AnyConnect 4.6.03049 New Features

This is a maintenance release that includes the following enhancements and limitations, and that resolves the defects described in AnyConnect 4.6.03049.

  • Support for macOS Mojave 10.14; however, if you are using AnyConnect 4.1 or 4.2 and upgrade to macOS 10.14, you will need to remove the AMP profile and restart.

AnyConnect Supported Operating Systems

Cisco AnyConnect Secure Mobility Client supports the following operating systems for its contained modules:

Supported Operating Systems

VPN Client

Network Access Manager

Cloud Web Security

VPN Posture (HostScan)

ISE Posture

DART

Customer Experience Feedback

Network Visibility Module

AMP Enabler

Umbrella Roaming Security

                     

macOS 10.11, 10.12, 10.13, and 10.14

Yes

No

Yes

Yes

Yes

Yes

Yes

Yes

Yes

Yes

                     

 

 Please advise.

 

2 ACCEPTED SOLUTIONS

Accepted Solutions

Once support has been updated then the docs will be. The product manager is finding out this information ASAP.

View solution in original post

kegagnon
Cisco Employee

Team,

The posture server for ISE 2.3 and lower was updated Yesterday (Monday, September 24). The posture server for ISE 2.4 will be updated by the end of the day today (Tuesday, September 25). The next time the posture server is contacted, it will update and support Mojave.

Best Regards, Kevin

View solution in original post

11 REPLIES 11
Jason Kunst
Cisco Employee

Support is near 0 Day, will update this when we hear more.

should docs be updated about it? file a doc bug?

Once support has been updated then the docs will be. The product manager is finding out this information ASAP.
kegagnon
Cisco Employee

Team,

The posture server for ISE 2.3 and lower was updated Yesterday (Monday, September 24). The posture server for ISE 2.4 will be updated by the end of the day today (Tuesday, September 25). The next time the posture server is contacted, it will update and support Mojave.

Best Regards, Kevin

 

I see on 2.3 and 2.4

macosx1014.jpg

Is there a manual download available for this?

 

We're impacted by a TLS bug (CSCvk10081) which means that until we get a hotfix to allow connectivity to function again, I'm unable to retrieve any posture updates which is impacting my users who have upgraded.

Please work through the TAC to provide a resolution to break/fix items

I wasn't asking for a fix for the TLS issues - that's all in hand.

 

I was asking if there was a manual download (offline) update available for this as an interim measure - it wasn't listed in the TAC cases that are linked to the TLS issue - only "whitelist these URL's" which is no help if your firewalls don't support URL whitelisting and the CDN is cloud so could be a huge range of IP addresses.  Thankfully our ever helpful account team provided the link to the offline location so I can support my users again.

It wasn’t clear what you required then

Did you use something like this?

https://community.cisco.com/t5/identity-services-engine-ise/offline-posture-update-url/td-p/3482135

Please advise the support for 2.0, 2.1 and 2.2 ?



Cisco Identity Services Engine Network Component Compatibility doc’s are not updated.
https://www.cisco.com/c/en/us/support/security/identity-services-engine/products-device-support-tables-list.html


Should we file a doc bug?

Yes please open the documentation bug
Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars


Miss a previous ISE webinar?
Never miss one again!

CiscoISE on YouTube