cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1024
Views
0
Helpful
1
Replies
Highlighted
Beginner

Lexmark Printers authenticate against NPS but not ACS 5.4

Hello,

we are doing a new installation of a Cisco ACS 5.4 replacing a Microsoft NPS.

Recently I ran into issues with Lexmark wireless printers authenticating against the ACS 5.4.

While these printers work against the old Microsoft NPS we want to replace,

I get "11500 Invalid or unexpected EAP payload received" on the ACS.

Windows/Android/iDevices authenticate against the same SSID using PEAP.

I suspect, we ran into

CSCtq46211            Bug Details

Lexmark Printers work with ACS 4 but not ACS 5
Symptom:
Lexmark printers uzed to work with ACS 4.2 but they produce "internal error" on acs 5.1 or 5.2

Conditions:
Not known exactly


Workaround:

1st Found-In  5.2(0.26.3)

Fixed-In  5.3(0.40.7)

Well...

setting up a new VM with ACS 5.3 patching it to P7, reconfiguring and retest all the stuff

we implemented during several days ist not an option.

The Cisco TAC refuses to open a SR because the product is under warranty only,

and claims warranty only covers HARDWARE replacement... (and we ordered ACS is a VM,,,)

Maybe I should burn the ISO image to a DVD and RMA it for repair

Maybe anybody from Cisco could verify whether the fix for

CSCtq46211 has been integrated to ACS Version 5.4.0.46-B.221 already or not ?

Somebody else here having similar observations ?

Thanks,

Frank

1 REPLY 1
Highlighted
Rising star

Lexmark Printers authenticate against NPS but not ACS 5.4

There is an additional option available in ACS 5.4 in the Access Services: "Allow PEAPv0 only for legacy clients".

This option should be selected if the Access Service will handle requests for Lexmark printers