cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1275
Views
70
Helpful
10
Replies
athan1234
Beginner

Licenses - going ISE creazy ?

Hi

 

My ISe was doing a  stranger things ,  there was many conexiones failure, and the Gui was slowl  for this reason I decided to reload .

 

After reaload I see a total endpoint of

Total Endpoints
41582
Active Endpoints
3980
 
When I try to see the licenses I cant see nothing
<licenseCount>
<count>0</count>
<pollTimestamp>1642611615000</pollTimestamp>
<baseLicenseCount>0</baseLicenseCount>
<intermediateLicenseCount>0</intermediateLicenseCount>
<premiumLicenseCount>0</premiumLicenseCount>
<deviceAdminLicenseCount>0</deviceAdminLicenseCount>
</licenseCount>
 
My ISE is going crazy ?
I  attach the licenses images I can´t see of today nothing . I n the theory I have 6000 licenses

The total ise endpoint are consume licenses or only are consuming licenses active endpoints . I guess the total endpoint are consuming Base licenses and the active endpoint are cosuming depending of device phone ,movile ... ( base or apex ..) it is correct

 

 

3 ACCEPTED SOLUTIONS

Accepted Solutions
Damien Miller
VIP Advisor

Congrats on unlocking the free ISE mod, it's reserved for special occasions. 

But on a more serious note, work on getting 2.4 patch 14 installed, that will rule out most known bugs.
If the issue persists following the patch 14 install  then it's going to require TAC to get involved, it's too hard to troubleshoot this type of issue without looking at the deployment. This is often related to issues with the Monitoring nodes and it would be ideal to get TAC involved at that point. 

View solution in original post

Uploading the patch to the gui will apply it to both nodes. The primary node first followed by the secondary automatically after the primary has finished. 

View solution in original post

Sorry for the late reply . So thanks for everything

 

 

View solution in original post

10 REPLIES 10
marce1000
VIP Mentor

 

         - There are no images attached.

 M.

hi @marce1000  thanks for your reply . I attach the images

 

            - Not yet seen...

 M.

You can see them on the first post 

marce1000
VIP Mentor

 

              - Possibly this bug : https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvg03064

  M.

Hi thanks for your reply . I did   that the first day ,  but it dosen't work . My  Ise version is 2.4 I have patch 13 , I will do an update to patch 14 ( it is the last patch for ise 2.4 . What is your opinion? 

Damien Miller
VIP Advisor

Congrats on unlocking the free ISE mod, it's reserved for special occasions. 

But on a more serious note, work on getting 2.4 patch 14 installed, that will rule out most known bugs.
If the issue persists following the patch 14 install  then it's going to require TAC to get involved, it's too hard to troubleshoot this type of issue without looking at the deployment. This is often related to issues with the Monitoring nodes and it would be ideal to get TAC involved at that point. 

Thanks @Damien Miller 

One question 

 

If I install the patch via GUI on the node 1 when the node 1 get restarting the node 2 will get the patch ? Or I will need to install the patch in node 2 via CLI

Uploading the patch to the gui will apply it to both nodes. The primary node first followed by the secondary automatically after the primary has finished. 

Sorry for the late reply . So thanks for everything

 

 

Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars


Miss a previous ISE webinar?
Never miss one again!

CiscoISE on YouTube