Showing results for 
Search instead for 
Did you mean: 

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.


New ACS 5.1 installation - no services

Hi I just installed ACS 5.1 from the ISO into our ESX vsphere server.  Install went great and even saw applications get installed.  when system rebooted, I logged in successfully.  tried to check status on application acs, but nothing.

ran:  show application status acs

result:  Error finding status information for the application

ran: application start acs

result: Application failed to start

Hmm. did I miss a step somewhere?  I can ping the system remotely, just doesn't look like the application is running.




I have exactly the same problem. Install completed successfully, then the setup phase completed without any errors, but after reboot the application won't come up. (linux is comming up fine).

It seems like there is no acs package installed at all:

# show application status acs

% Error finding status information for the application: acs

# application start acs

% Application failed to start

I'm using ACS 5.1 for Vmware.



The ISO installs two things, the base operating system (CARS) and then ACS.

ACS has very specific resource requirements.  Please make sure you VM is configured

per the following document:

In your case it sounds like CARS installed but ACS did not.


i have the same problem on acs v 5 vmware

, however i reach the setos of configuring the hostname and ip address ,--- and requireing to reboot and results on gettting the applicatin acs failed.

Kindly how i troublshoot ??//

Ive got the same issue

Did anyone find the solution?


yes, you have to nit include the iso image when creating the vm, just before power up the vm mount the image. it's appear to a something related that vmware predict the operating system and not complete the installation of ACS software.

i hope to be useful for y

I'm having the exact same issue as above. I'm trying to use VM workstation to demo this product could that be the issue. I've tried to install with ACS 5.1 and 5.2 ISO with the same result. The install appears to complete successfully but I get the same error as above: Error finding status information for the application: acs. Any help is appreciated.

hi Wacker24,

in my case I double checked all requirements for VMMARE version and the solution was 2 virtual processors

I assigned only 1 and had the issue that ACS application did not run. After modyfication of the machine and new installation everything went well.

hope this helps



In my case the problem was also related to vmware - too little RAM assigned to virtual machine - you should check your vmware settings.



Thanks all,

I double checked my VM settings and I have 2 processors defined and 3 GB assigned to the VM. I know ACS calls for 4Gb so I don't know if this could be an issue or not but my machine only has 4Gb of RAM available. Any other thoughts? TIA

How much disk space. Requires something like 80GB allocated.

The demo version requires 60Gb which I have allocated. Thanks



i had that problem

but it is solved now.

before i used linux but it was not working with my ACS file than i used microsoft server 2012 guest operating system

i was able to ping ACS ip with my laptop,but while in vmware i can not ping to laptop loopback ip address,but even i was able to see gui through web browser

first check sh application status acs

and you should wait for few minutes to get it initialize

if it does not show anything than might be problem with that ACS file or you can uninstall that it and boot it again 


Content for Community-Ad