cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
660
Views
0
Helpful
1
Replies

Procedure to migrate from ACS SE 4.0.1 (1112) to ACS SE 5.2 (1121)

ppoiron
Beginner
Beginner

Hello,

I have to migrate two appliances ACS SE 1112 under 4.0.1 to new two appliances ACS SE 1121 under 5.2 version.

I would like to clarify the procedure to do it by minimizing down time impact.

I saw there are Migration Utility and Import Tool but do I need an Intermediate Windows Server to do this migration ?

Help would be appreciated.

Thanks

Patrice

1 Reply 1

ppoiron
Beginner
Beginner

Customer has 2  ACS SE appliances in 4.0.1.42 version (Pimary / Backup)

I will use an intermediate Windows ACS migration server to do this migration.

To be able to migrate data to new ACS SE 5.X, ACS Windows must have be at 4.1.1.24 version minimum.

I would like to preserve customer sources ACS SE 4.0.1.42 during this migration.

For that, I will need the following for the migration server:

- ACS Windows 4.0.1.42 CD or equivalent ZIP File to be able to restore customer ACS SE configuration.

- ACS-4.0.1.44-EnablePassword-CSCsh32888 patch

- ACS 4.1.1.24 upgrade CD (delivered with ACS SE 5.1 Upgration and Migration CD) to upgrade ACS Windows and to run Migration Utility tool.

Could you please confirm that I'm going in the right direction ?

And do you know where I can download ACS Windows 4.0.1.42 CD and the CSCsh32888 patch because I didn't find them on Cisco download section ?

Thx

Patrice

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers