cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

574
Views
0
Helpful
3
Replies
Dominic Zeni
Contributor

PXGrid 2.0 Capabilities

Hi!

 

I have a question regarding the capabilities of PXGrid 2.0 and whether or not they will be able to meet the requirements of an upcoming customer project, or if we will need to utilize PXGrid 1.0.  

 

The customer has chosen to use forescout as their endpoint posture compliance checking "engine" and ISE as the enforcement "engine".  They will be installing ISE 2.4, so they have access to PXGrid 2.0 support, but it seems that PXGrid 2.0 initially lacks support for a few PXGrid services we will need.

 

Reference:

https://developer.cisco.com/docs/pxgrid/#!parity-chart-between-pgrid-1-0-and-pxgrid-2-0/support-legacy-pxgrid-clients

 

I believe forescout will need access to EPS Quarantine and Session Subscribe to meet the integration requirements.  Does forescout need to use PXGrid 1.0 as the link above suggests?  Or asked another way, is that link accurate for PXGrid 2.0 capabilities?

 

Any other comments/suggestions you may have around this scenario are greatly appreciated as well!

 

Thanks!

 

Dominic

1 ACCEPTED SOLUTION

Accepted Solutions
jeppich
Cisco Employee

Hey Dominic,

 

Please unicast the customer details and what you are try to achieve.

 

Thanks,

John

jeppich@cisco.com

View solution in original post

3 REPLIES 3
Jason Kunst
Cisco Employee

I have reached out to our SME to answer these questions
jeppich
Cisco Employee

Hey Dominic,

 

Please unicast the customer details and what you are try to achieve.

 

Thanks,

John

jeppich@cisco.com

View solution in original post

Done, thank you!

Content for Community-Ad