cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

572
Views
0
Helpful
3
Replies
Highlighted
Cisco Employee

Receiving the following message "Refreshing IP failed. Please release/renew IP manually"

Hello experts,

I have currently encountered an issue which i don't seem to find the answer. I'm running CISCO NAC version 4.5.1 in HA-OOB. A Switch 3750 running version c3750-advipservicesk9-mz.122-44.SE6.bin. NAC AGENT is 4.5.2.0 and runing SSO.

The problem i'm experiencing is that when i connect to an administered port, i get the "automatic loging screen" after a while it autenticates as expécted, but i receive a new message "Refreshing IP failed. Please release/renew IP manually". The weird thing here is that although it sends this message, i get into the trusted vlan.

My question is why is it receiving this message? i'm not running DHCP, it is in pass-thourgh, and the hosts have their IPs locally configured.

I don't think there is an issue with any device due that it does authenticates but it always sends the message. IS this like a cosmetic bug or something like that?

Thanks for all your help my friends

TonyPlease release renew IP manually.JPG

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Please use the default access vlan for this setting and see if the issue goes away.

Thanks,

Tarik Admani

View solution in original post

3 REPLIES 3
Highlighted
Advocate

Hi,

Since you are using locally configured ip addresses what is your current port profile configuration? What do you have set for the access vlan, is it default or user-role?

Thanks,

Tarik

Highlighted

Hello Tarik,

My switch port configuration is the following:

interface FastEthernet1/0/10

switchport access vlan 55

switchport mode access

switchport nonegotiate

switchport voice vlan 4

switchport port-security maximum 3

switchport port-security

snmp trap mac-notification added

spanning-tree portfast

spanning-tree bpduguard enable

My untrusted vlan is 55 and my trusted vlan is 5.

On the CAM -> OOB Management -> Profiles -> PORT i have under "Access Vlan" the "USER-ROLE VLAN".

Thanks for your help

Tony

Highlighted

Please use the default access vlan for this setting and see if the issue goes away.

Thanks,

Tarik Admani

View solution in original post