cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1121
Views
0
Helpful
4
Replies

Smart Licenses

ashvaras
Cisco Employee
Cisco Employee

Hi all!

What is the minimum required for a smart licenses to run on ISE?  Can ISE on version 1.4 run it? The earliest mention of Smart licenses is in version 2.1 administrator guide- so Im wondering if its possible to have it in earlier versions.

1 Accepted Solution

Accepted Solutions

thomas
Cisco Employee
Cisco Employee
4 Replies 4

thomas
Cisco Employee
Cisco Employee

Smart Licensing was first supported in ISE 2.1:

Release Notes for Cisco Identity Services Engine, Release 2.1 - Cisco

Thank you!

ashvaras
Cisco Employee
Cisco Employee

Thanks Thomas!

Just to be clear then, if someone is running version 1.4, smart licenses cannot support that until they upgrade?

There is no possible Smart Licensing screen or option with ISE until ISE 2.1.