cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

874
Views
0
Helpful
1
Replies
Highlighted
Cisco Employee

TrustSec Enforcement Support for IE 2000/3000 Switches

Hello TrustSec Experts-

I have a customer that is interested in deploying TrustSec but most of their switches are the Industrial IE 2000/3000 models. According to the latest TrustSec bulletin (https://www.cisco.com/c/dam/en/us/solutions/collateral/enterprise-networks/trustsec/software-platform-capability-matrix.pdf) those switches do not support TrustSect enforcement. So, the question here is: Are the IE2000/3000 switches ever going to support TrustSec enforcement (Via future software update) or is this limitation hardware based?

Thank you in advance!

Neno

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: TrustSec Enforcement Support for IE 2000/3000 Switches

Was just trawling through the community questions and noticed this was unanswered.

Sorry about the delay.

These devices will never be able to enforce. You need the IE4k, IE5k or the newer next gen IE3k which is an IOS-XE based Industrial Ethernet switch released early 2019.

View solution in original post

1 REPLY 1
Highlighted
Cisco Employee

Re: TrustSec Enforcement Support for IE 2000/3000 Switches

Was just trawling through the community questions and noticed this was unanswered.

Sorry about the delay.

These devices will never be able to enforce. You need the IE4k, IE5k or the newer next gen IE3k which is an IOS-XE based Industrial Ethernet switch released early 2019.

View solution in original post