cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

2040
Views
20
Helpful
10
Replies
Doug Briden
Beginner

Unable to execute Cisco ACS Patch 5-7-0-15-1.tar.gpg

Has anyone downloaded and installed the new ACS Patch?

On installation I get the following error:  "% Internal error during command execution"

I've tried downloading a few times with  same result. Opened TAC - waiting.

 

Doug.

1 ACCEPTED SOLUTION

Accepted Solutions
poongarg
Cisco Employee

Hi Doug,

Base Patch ACS57BasePatch.tar.gz has to be applied before applying 5.7 p1. Have you applied it?

View solution in original post

10 REPLIES 10
Kanwaljeet Singh
Cisco Employee

Hi Doug,

Can you share the procedure you followed?

Regards,

Kanwal

Note: Please mark answers if they are helpful.

poongarg
Cisco Employee

Hi Doug,

Base Patch ACS57BasePatch.tar.gz has to be applied before applying 5.7 p1. Have you applied it?

Perfect, Thanks. re-read the release notes but I had skipped over that. Didn't see any mention of a patch install problem in the Resolved Issues so I went directly to the cumulative patch.

Cheers !

nhkelley1
Beginner

Hello;

I am attempting to install the Base Patch ACS57BasePatch.tar.gz and still get the "% Internal error during command execution". What am I missing here? Appreciate help from anyone at this time.

Hi,

Kindly install the patch using the below command instead of "acs patch install" command.

ACS/admin# patch install ACS57BasePatch.tar.gz <name of repository

Hi again;

Thank you for your reply.

I attempted to install the ACS 57 Base Patch file as instructed and still getting the same error  "% Internal error during command execution". On CLI, from the "Show repository <name of repository>" command, I can see the repository and the installation files, but it does not show the ACS57BasePatch.tar.gz file (even though it is present in the repository folder). I welcome any or all suggestions to help resolve my issue. Thanks again.

Hi Nhkelley,

Please check ,have you copied the ACS57BasePatch.tar.gz  file to configured directory in ACS .

I am suspecting you may be copied that file to some other directory in the repository .

Please try to connect the repository and check the file in directory .

We will get above mentioned exception ,if there is no file in the repository .

Please check once again file in the repository directory and install it same command .

Could you please let us know the results .

Thanks

VenkataKrishna

Please rate helpful posts and mark correct answers.

You are correct, that exactly was my problem (files copied to some other directory in the repository). Thank you very much!!

Hi Nhkelley,

 Please rate helpful posts and mark correct answers.

Thanks

VenkataKrishna

5 star vote submitted. Correct answers. Thanks!

Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars


Miss a previous ISE webinar?
Never miss one again!

CiscoISE on YouTube