cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

336
Views
0
Helpful
1
Replies
Not applicable

Upgrade Cisco ISE 2.0.1 to 2.2 Hardware SNS 3415

Hi,
i have a question:
can i upgrade my cisco ise Version 2.0.1 to Version 2.2
i read here https://bst.cloudapps.cisco.com/bugsearch/bug/CSCva96507 there are Problems withe the upgrade from 2.0.1 to 2.2 but i don't know if this version 2.3 is also affected?
Thanks for any Support!
My ISE-Environment:
Version 2.0.1.130
Installed Patches 1,3,4
Product Identifier (PID) SNS-3415-K9
Version Identifier (VID) A
Serial Number (SN)

ADE-OS Version

2.4.0.147

1 REPLY 1
jrabinow
Rising star

The bug you are referring to should not cause any issue when upgrading to 2.2

The issue is during the upgrade from 2.0.1 to 2.1 on SNS-3415 only and was addressed in release 2.2 and onwards

For completeness the workaround for the issue you mention is to do the upgrade by

- clean install of 2.1  // since reported against this release

- Restore database backed up on 2.0.1

In this case issue would in any case not be seen

Content for Community-Ad