cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

187
Views
0
Helpful
2
Replies
Highlighted
Enthusiast

upgrade to 2.3 or 2.4

Hi


Currently on 2.2 patch 7 in a deployed environment, have an open TAC case, but I think they are going to come back and say will need to rebuild from scratch due to a possible corruption.

With that in mind what are peoples experiences with 2.3 & 2.4, is it worth waiting for patch release for 2.4, I am using the guest portal and BYOD fetures.

This would give me a chance to rebuild PSN to give the PSN a larger disk space as built with 1.3 OVA 2 years ago.

cheers

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

The current recommendation is to stick with 2.2 as its most stable and long term release

We are hoping to make that 2.4 at some point

Unless you’re needing features in newer release just stick with what you have

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

The current recommendation is to stick with 2.2 as its most stable and long term release

We are hoping to make that 2.4 at some point

Unless you’re needing features in newer release just stick with what you have

View solution in original post

Highlighted
Enthusiast

Craig,

   You wouldn't happen to be running into this bug, would you? CSCvj53801

-TL