cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1137
Views
10
Helpful
7
Replies
Highlighted
Collaborator

Upgrading to 2.4

Can SNS-3495-K9 or its VM equivalent support version 2.4?  I can't find it in the release notes.

The release note for 2.4 is attached for quick ref. Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate

Re: Upgrading to 2.4

No.  The 34x5 series hardware appliances are no longer supported in ISE 2.4.    However...

The VM equivalent of the 3495 does exceed the specs of a 3515 when hyper-threading is enabled, so a previous 3495 VM would be detected as a 3515.  If increase memory to 64GB, then it should meet 3595 specs.  The 3415 VM would need two extra physical cores, for a total of 12 hyper-threaded cores to be detected as a 3515.

Since based on a UCS series server, the 3495 Hardware appliance could have ESXi installed and then used as a 3515 Virtual appliance.  The 3415 would fall below required specs even with HT enabled and would be detected as EVAL with ESXi loaded.  It could still serve as a lab/test system.

I would defer to ISE product management team as to whether a new VM license would be required, or if any allowance granted on a migration of appliance to different platform.

View solution in original post

7 REPLIES 7
Highlighted
Advocate

Re: Upgrading to 2.4

No.  The 34x5 series hardware appliances are no longer supported in ISE 2.4.    However...

The VM equivalent of the 3495 does exceed the specs of a 3515 when hyper-threading is enabled, so a previous 3495 VM would be detected as a 3515.  If increase memory to 64GB, then it should meet 3595 specs.  The 3415 VM would need two extra physical cores, for a total of 12 hyper-threaded cores to be detected as a 3515.

Since based on a UCS series server, the 3495 Hardware appliance could have ESXi installed and then used as a 3515 Virtual appliance.  The 3415 would fall below required specs even with HT enabled and would be detected as EVAL with ESXi loaded.  It could still serve as a lab/test system.

I would defer to ISE product management team as to whether a new VM license would be required, or if any allowance granted on a migration of appliance to different platform.

View solution in original post

Highlighted
Collaborator

Re: Upgrading to 2.4

Thanks, if I have to stay with my 10x SNS-3495 nodes without going with VM.. I'm currently running Sponsored Guest, Wired+Wireless Dot1x (EAP-TLS), Profiling and Posture Assessment with "AnyConnect + Compliance Modules". Between 2.2p7 and 2.3p3, which one is better? I went through the "ISE upgrade - Best Practice" by Mr Thiruvengadam, I still have this question. Thanks for any input,

Highlighted
Cisco Employee

Re: Upgrading to 2.4

Right now recommendation is 2.2 with latest patch unless you need something in 2.3

Highlighted
Cisco Employee

Re: Upgrading to 2.4

Adding to Craig's...

The release notes have the info under Licensing Changes

...

If you are planning to upgrade to Release 2.4, contact ise-vm-license@cisco.com for sales orders that include VM purchase to procure one medium VM license for each VM previously purchased.

The following table shows how the VM resources are categorized:

VM Category

RAM Range

Number of CPU Cores

Small

0 to 16 GB

up to 6 cores

Medium

greater than 16 GB to 64GB

7 or 8 cores

Large

greater than 64GB

greater than 8 cores

Cisco Employee

Re: Upgrading to 2.4

So does every customer that purchased a standard VM-K9 prior to 2.4 need to contact the ise-vm-license email prior to upgrading to 2.4?

Highlighted
Cisco Employee

Re: Upgrading to 2.4

No they can upgrade but will be annoyed by a vm license alarm

Highlighted
Advocate

Re: Upgrading to 2.4

Correct.  Enforcement is planned, but for 2.4 you will receive warnings similar to what you may see today for exceeding session counts.