cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
898
Views
5
Helpful
1
Replies

whether cisco WS-C2950G-12 switch supports MAb configuration

kanchand
Cisco Employee
Cisco Employee

Hi All,

My Switch is c2950 and i am trying for a MAb Authentication using ACS  .Please let me know will this switch supports and if not is there any way how to use this switch for MAb authentication.

System image file is "flash:/c2950-i6q4l2-mz.121-22.EA1b.bin

cisco WS-C2950G-12-EI (RC32300) processor (revision L0) with 2.

Please let em know the commands that needs to be configured for MAB authentication.

1 Accepted Solution

Accepted Solutions

Tiago Antunes
Cisco Employee
Cisco Employee

Hi,

WS-C2950G-12 switch does not support MAB.

Below you will find a generic deployment guide fo MAB:

http://preview.cisco.com/en/US/docs/solutions/Enterprise/Campus/IBD/MACAuthB.html.

The basic commands for MAB are:

interface FastEthernet0/1

 switchport access vlan 2

 switchport mode access

 dot1x mac-auth-bypass

 dot1x pae authenticator

 dot1x port-control auto

 spanning-tree portfast

 spanning-tree bpduguard enable

HTH,
Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

View solution in original post

1 Reply 1

Tiago Antunes
Cisco Employee
Cisco Employee

Hi,

WS-C2950G-12 switch does not support MAB.

Below you will find a generic deployment guide fo MAB:

http://preview.cisco.com/en/US/docs/solutions/Enterprise/Campus/IBD/MACAuthB.html.

The basic commands for MAB are:

interface FastEthernet0/1

 switchport access vlan 2

 switchport mode access

 dot1x mac-auth-bypass

 dot1x pae authenticator

 dot1x port-control auto

 spanning-tree portfast

 spanning-tree bpduguard enable

HTH,
Tiago

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.