cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

578
Views
25
Helpful
3
Replies
rezaalikhani
Beginner

Which ISE version is tested on Exam 300-715?

Hi;

Which version of ISE is tested on Exam 300-715?

Thanks

2 ACCEPTED SOLUTIONS

Accepted Solutions
balaji.bandi
VIP Guru

ISE 2.4 as per Blue print.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

View solution in original post

Marvin Rhoads
VIP Community Legend

The 300-715 blueprint (linked here: https://learningnetwork.cisco.com/s/sise-exam-topics ) does not list a version.

However the CCIE Security listing does indicate ISE 2.4 as @balaji.bandi noted.

https://learningnetwork.cisco.com/s/article/ccie-security-v6-0-equipment-and-software-list

View solution in original post

3 REPLIES 3
balaji.bandi
VIP Guru

ISE 2.4 as per Blue print.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Marvin Rhoads
VIP Community Legend

The 300-715 blueprint (linked here: https://learningnetwork.cisco.com/s/sise-exam-topics ) does not list a version.

However the CCIE Security listing does indicate ISE 2.4 as @balaji.bandi noted.

https://learningnetwork.cisco.com/s/article/ccie-security-v6-0-equipment-and-software-list

carstenlymann1
Beginner

2.4 it is. Just took the test last week.

Please remember to select a correct answer and rate helpful posts
/ Carsten
Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars


Miss a previous ISE webinar?
Never miss one again!

CiscoISE on YouTube