cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
161
Views
0
Helpful
3
Replies

2 Routers But no internett

Karl Bjerkli
Beginner
Beginner

I have an Cisco ASA5505 that i have just been using as an simple stage router for providing DHCP.  But in the current state i need to have it running thr anouther router hooked to a switch.  The Cisco router And my main router is in their own VLAN on the switch.

I dont get internet on what i have connected to my ASA.  And i think it has to do with my NAT
so i tried to do "Access-list 100 permit ip 192.168.50.239 255.255.255.0"  wich is the static ip my main router has given my ASA
but when i try to execute it it just retuns with "IP Adress, Mask <192.168.50.239, 255.255.255.0> doesn't pair"  
And it dossent fully make sense in my head since it took an /24 subnet just fine when i sat up my VLANs

KarlBjerkli_1-1674614175864.png

Here is my config btw

 

KarlBjerkli_2-1674614313966.png

KarlBjerkli_4-1674614343600.png

KarlBjerkli_5-1674614362877.png

 

 

 

3 Replies 3

Karl Bjerkli
Beginner
Beginner

well i found out why,  I gave it 192.168.52.0 then it accepted /24 subnet.  but i cant compleete the setup cuz the thread i was folowing was for verison 15.2 and im on 8.4

 

Hello,

the content of the screenshots is not visible. Post the running configurations in a text file. Also, post a diagram of your topology showing how your devices are connected to each other.

Seb Rupik
VIP Advisor VIP Advisor
VIP Advisor

Hi there,

squinting at those screenshots, you are certainly missing a default route:

!
route WAN 0 0 192.168.50.xx
!

...replace xx with the routers interface IP which is connected the ASA.

 

cheers,

Seb.

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers