cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1522
Views
0
Helpful
4
Replies
GabrielNoiraGT
Beginner

2SW-L3 not passing vlan information eachother

Hi, i curretly studying networks, and i have a problem in cisco packer tracer, so i have 2 sw l3 in vtp mode server, in one sw i configure vlan, and the other are not reciving the vlans./ (vlan 10, 20 99), vtp mode server same domain, same pass, mode trunk, channel group mode trunk.

 

they pc have dhcp and they are ok.

1ºpic is left sw

2ºpic is right sw

 

ps: i'm portuguese

sw left.pngsw right.pngtopology.png

 

and i have another problem pc's, can't ping router 0.

 

where the show run files.

hostname SW-L3-1

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

ip dhcp excluded-address 172.30.10.101 172.30.10.254

ip dhcp excluded-address 172.30.20.101 172.30.20.254

ip dhcp excluded-address 172.30.99.3 172.30.99.254

!

ip dhcp pool Visitantes

network 172.30.10.0 255.255.255.0

default-router 172.30.10.254

dns-server 8.8.8.8

ip dhcp pool funcionarios

network 172.30.20.0 255.255.255.0

default-router 172.30.20.254

dns-server 8.8.8.8

ip dhcp pool gestao

network 172.30.99.0 255.255.255.0

default-router 172.30.99.254

dns-server 8.8.8.8

!

ip routing

!

spanning-tree mode pvst

spanning-tree vlan 10,99 priority 24576

spanning-tree vlan 20 priority 28672

!

interface Port-channel1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/1

no switchport

ip address 172.30.100.2 255.255.255.252

duplex auto

speed auto

!

interface FastEthernet0/2

switchport access vlan 50

shutdown

!

interface FastEthernet0/3

switchport access vlan 50

shutdown

!

interface FastEthernet0/4

switchport access vlan 50

shutdown

!

interface FastEthernet0/5

switchport access vlan 50

shutdown

!

interface FastEthernet0/6

switchport access vlan 50

shutdown

!

interface FastEthernet0/7

switchport access vlan 50

shutdown

!

interface FastEthernet0/8

switchport access vlan 50

shutdown

!

interface FastEthernet0/9

switchport access vlan 50

shutdown

!

interface FastEthernet0/10

switchport access vlan 50

shutdown

!

interface FastEthernet0/11

switchport access vlan 50

shutdown

!

interface FastEthernet0/12

switchport access vlan 50

shutdown

!

interface FastEthernet0/13

switchport access vlan 50

shutdown

!

interface FastEthernet0/14

switchport access vlan 50

shutdown

!

interface FastEthernet0/15

switchport access vlan 50

shutdown

!

interface FastEthernet0/16

switchport access vlan 50

shutdown

!

interface FastEthernet0/17

switchport access vlan 50

shutdown

!

interface FastEthernet0/18

switchport access vlan 50

shutdown

!

interface FastEthernet0/19

switchport access vlan 50

shutdown

!

interface FastEthernet0/20

switchport access vlan 50

shutdown

!

interface FastEthernet0/21

switchport access vlan 50

shutdown

!

interface FastEthernet0/22

switchport trunk encapsulation dot1q

switchport mode trunk

switchport port-security violation protect

channel-group 1 mode active

!

interface FastEthernet0/23

switchport trunk encapsulation dot1q

switchport mode trunk

switchport port-security violation protect

channel-group 1 mode active

!

interface FastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

interface Vlan50

description vlan para portas desligadas

mac-address 00d0.583c.5e03

no ip address

shutdown

!

router eigrp 1

network 172.30.100.0 0.0.0.3

auto-summary

!

ip default-gateway 172.30.100.1

ip classless

ip route 0.0.0.0 0.0.0.0 172.30.100.1

!

ip flow-export version 9

!

access-list 99 permit 172.30.99.0 0.0.0.255

access-list 99 deny any

!

line con 0

password 7 0822455D0A16

login

!

line aux 0

!

line vty 0 3

login local

transport input ssh

line vty 4

login

line vty 5 14

login

line vty 15

password 7 0822455D0A16

login

!

end

 

hostname SW-L3-2

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

ip dhcp excluded-address 172.30.10.101 172.30.10.254

ip dhcp excluded-address 172.30.20.101 172.30.20.254

ip dhcp excluded-address 172.30.99.3 172.30.99.254

!

ip dhcp pool Visitantes

network 172.30.10.0 255.255.255.0

default-router 172.30.10.254

dns-server 8.8.8.8

ip dhcp pool funcionarios

network 172.30.20.0 255.255.255.0

default-router 172.30.20.254

dns-server 8.8.8.8

ip dhcp pool gestao

network 172.30.99.0 255.255.255.0

default-router 172.30.99.254

dns-server 8.8.8.8

!

ip routing

!

spanning-tree mode pvst

spanning-tree vlan 20 priority 24576

spanning-tree vlan 10,99 priority 28672

!

interface Port-channel1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/1

no switchport

ip address 172.30.101.2 255.255.255.252

duplex auto

speed auto

!

interface FastEthernet0/2

switchport access vlan 50

shutdown

!

interface FastEthernet0/3

switchport access vlan 50

shutdown

!

interface FastEthernet0/4

switchport access vlan 50

shutdown

!

interface FastEthernet0/5

switchport access vlan 50

shutdown

!

interface FastEthernet0/6

switchport access vlan 50

shutdown

!

interface FastEthernet0/7

switchport access vlan 50

shutdown

!

interface FastEthernet0/8

switchport access vlan 50

shutdown

!

interface FastEthernet0/9

switchport access vlan 50

shutdown

!

interface FastEthernet0/10

switchport access vlan 50

shutdown

!

interface FastEthernet0/11

switchport access vlan 50

shutdown

!

interface FastEthernet0/12

switchport access vlan 50

shutdown

!

interface FastEthernet0/13

switchport access vlan 50

shutdown

!

interface FastEthernet0/14

switchport access vlan 50

shutdown

!

interface FastEthernet0/15

switchport access vlan 50

shutdown

!

interface FastEthernet0/16

switchport access vlan 50

shutdown

!

interface FastEthernet0/17

switchport access vlan 50

shutdown

!

interface FastEthernet0/18

switchport access vlan 50

shutdown

!

interface FastEthernet0/19

switchport access vlan 50

shutdown

!

interface FastEthernet0/20

switchport access vlan 50

shutdown

!

interface FastEthernet0/21

switchport access vlan 50

shutdown

!

interface FastEthernet0/22

switchport trunk encapsulation dot1q

switchport mode trunk

switchport port-security violation protect

channel-group 1 mode active

!

interface FastEthernet0/23

switchport trunk encapsulation dot1q

switchport mode trunk

switchport port-security violation protect

channel-group 1 mode active

!

interface FastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

mac-address 00e0.8f1d.7801

ip address 172.30.10.254 255.255.255.0

!

interface Vlan20

mac-address 00e0.8f1d.7802

ip address 172.30.20.254 255.255.255.0

!

interface Vlan50

mac-address 00e0.8f1d.7803

no ip address

shutdown

!

interface Vlan99

mac-address 00e0.8f1d.7804

ip address 172.30.99.254 255.255.255.0

!

router eigrp 1

network 172.30.101.0 0.0.0.3

auto-summary

!

router ospf 1

log-adjacency-changes

network 172.30.101.0 0.0.0.3 area 0

!

ip default-gateway 172.30.101.1

ip classless

ip route 0.0.0.0 0.0.0.0 172.30.101.1

!

ip flow-export version 9

!

no cdp run

!

line con 0

password 7 0822455D0A16

login

!

line aux 0

!

line vty 0 3

login local

transport input ssh

line vty 4

login

line vty 5 14

login

line vty 15

password 7 0822455D0A16

login

!

end

 

 

hostname Router_Mirandela

!

enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

ip cef

ipv6 unicast-routing

!

no ipv6 cef

!

username admin privilege 15 secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0

!

license udi pid CISCO1941/K9 sn FTX15249OUC

!

ip domain-name TuaTerra.pt

!

spanning-tree mode pvst

!

interface GigabitEthernet0/0

ip address 172.30.100.1 255.255.255.252

ip nat inside

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 172.30.101.1 255.255.255.252

ip nat inside

duplex auto

speed auto

!

interface FastEthernet0/0/0

switchport mode access

switchport nonegotiate

!

interface FastEthernet0/0/1

switchport mode access

switchport nonegotiate

!

interface FastEthernet0/0/2

switchport mode access

switchport nonegotiate

!

interface FastEthernet0/0/3

switchport mode access

switchport nonegotiate

!

interface Serial0/1/0

ip address 172.30.102.1 255.255.255.252

ipv6 address FE80::1 link-local

ipv6 address 3001:AB1::1/64

ipv6 eigrp 1

ipv6 enable

ipv6 ospf 1 area 0

clock rate 2000000

!

interface Serial0/1/1

ip address 172.30.103.1 255.255.255.252

ipv6 address FE80::3 link-local

ipv6 address 3003:AB3::1/64

ipv6 eigrp 1

ipv6 enable

ipv6 ospf 1 area 0

clock rate 2000000

!

interface Vlan1

no ip address

shutdown

!

router eigrp 1

eigrp router-id 1.1.1.1

network 172.30.102.0 0.0.0.3

network 172.30.103.0 0.0.0.3

network 172.30.100.0 0.0.0.3

network 172.30.101.0 0.0.0.3

!

router ospf 1

router-id 1.1.1.1

log-adjacency-changes

network 172.30.102.0 0.0.0.3 area 0

network 172.30.103.0 0.0.0.3 area 0

network 172.30.100.0 0.0.0.3 area 0

network 172.30.101.0 0.0.0.3 area 0

!

ipv6 router ospf 1

router-id 1.1.1.1

log-adjacency-changes

!

ipv6 router eigrp 1

eigrp router-id 1.1.1.1

no shutdown

!

ip nat inside source list 12 interface GigabitEthernet0/1 overload

ip default-gateway 172.30.103.2

ip classless

!

ip flow-export version 9

!

access-list 12 permit 172.30.10.0 0.0.0.255

access-list 12 permit 172.30.20.0 0.0.0.255

access-list 12 permit 172.30.99.0 0.0.0.255

!

line con 0

password 7 0822455D0A16

login

!

line aux 0

!

line vty 0 3

login local

transport input ssh

line vty 4

login

line vty 5 14

login

line vty 15

password 7 0822455D0A16

login

!

end

1 ACCEPTED SOLUTION

Accepted Solutions

solve need to include on eigrp or/and ospf network of each vlan (in sw-l3)

View solution in original post

4 REPLIES 4
luis_cordova
VIP Advisor

Hi @GabrielNoiraGT ,

 

Could you compress your exercise (with Winrar, for example) and attach it to review the settings?

 

Ola @GabrielNoiraGT ,

 

Você poderia comprimir seu exercício (com o Winrar, por exemplo) e anexá-lo para rever as configurações?

 

saudações

 

Where (password is cisco for secret and enable)

mode some alterations in ports (+portchanells) and i put vlans manually in the other switch (gave erros inconsistency) then e restart program and buff, problem solve.

 

 

still can't ping the first router, 

solve need to include on eigrp or/and ospf network of each vlan (in sw-l3)

View solution in original post