cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
12586
Views
1
Helpful
8
Replies
Highlighted
Beginner

3850 Incorrect Temperature in Fault Monitor

I am starting to work with the new 3850 switch in our test environment and have defined it to Cisco Prime LAN Management Solution 4.2.3 with all device updates applied to June of 2013. I'm running version 6.0 of the FaultMangementDeviceUpdates423 (the latest). In Fault Monitor I am getting constant events of "StateNotNormal" stating the temperature value is 41 degrees Celsius.

Yet the command line says it is only 25 degrees:

switch#sh environment temperature status

Temperature Value: 25 Degree Celsius

Temperature State: GREEN

Yellow Threshold : 41 Degree Celsius

Red Threshold    : 56 Degree Celsius

My guess is that LMS Fault Monitor is misinterpreting the MIB value. Anyone else running into this? I didn't find anything in the bug toolkit using "3850 temperature" as search criteria.

8 REPLIES 8
Highlighted
Beginner

I am getting similar values too.  Solarwinds is reporting temperatures around 36 to 39 degrees Fahrenheit.   Solarwinds looked at it and feels the switches are reporting the wrong temperature even though I go into "show environ temp status"  as well and the temperature reads 26 degrees Celsius (78.8) which is the real temperature.

Highlighted

I'm running into the same problem on an ASR1000

Highlighted

I have updated my IOS to 03.03.00SE and Solarwinds is still showing temperatures that are wrong. It is also showing the temp to be in the warning range. Here is what Solarwinds is showing.

WarningSwitch 3 - Temp Sensor 2Major39.56 °F

Any ideas on how to fix this?

Highlighted
Beginner

To close this off, the problem was resolved when we upgraded to version 3.2.3SE on the 3850.

Highlighted

Thanks for the update, I assumed it was LMS I'll look at testing some IOS's for the ASR 1001

Highlighted
Beginner

I upgraded to 3.03.00 too and I still have the temperature problem.  Thought this was going to be fixed in 3.02.03 and 3.03.00.

Highlighted
Beginner

I am having this same problem with 3850 switches.

Highlighted
Beginner

This is known IOS bug CSCuh55760 which is still open. I have upgraded my 3850s to the latest available IOS (3.3.1SE) and the bug is still there.

Content for Community-Ad