cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2214
Views
0
Helpful
9
Replies
Highlighted
Beginner

403 Forbidden error on LMS 4.2 ?

                   HI,

I have installed my LMS 4.2 on the EXSi 5.0 recently,but today i find i can't log in the web ,it display as follows:

"

Forbidden

You don't have permission to access / on this server .

Additionally,a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

"

for this scenriao,what's the reason?

could you help me ?

when i installed successful,i'm sure i can log in the web view.

my web browser is IE9.0.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hi ,

Try to Regenerate SSL certificates:

1)       Stop the daemons manager from CLI using /etc/init.d/dmgtd stop
2)       Backup the following files found in /opt/CSCOpx/MDC/Apache/conf/ssl and
then delete:
server.crt
server.csr
server.key
server.pk8
Under CLI go to "\opt\CSCOpx\MDC\Apache\" and then run ConfigSSL.pl by typed the following
command on CLI.
CSCOpx\MDC\Apache\perl configssl.pl -disable
CSCOpx\MDC\Apache\perl configssl.pl -enable
Then fill the certificate accordingly and restart daemons from CLI using net

start the daemon manager:
/etc/init.d/dmgtd stop
Thanks-
Afroz
Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

View solution in original post

9 REPLIES 9
Highlighted
Cisco Employee

Hi ,

Try to Regenerate SSL certificates:

1)       Stop the daemons manager from CLI using /etc/init.d/dmgtd stop
2)       Backup the following files found in /opt/CSCOpx/MDC/Apache/conf/ssl and
then delete:
server.crt
server.csr
server.key
server.pk8
Under CLI go to "\opt\CSCOpx\MDC\Apache\" and then run ConfigSSL.pl by typed the following
command on CLI.
CSCOpx\MDC\Apache\perl configssl.pl -disable
CSCOpx\MDC\Apache\perl configssl.pl -enable
Then fill the certificate accordingly and restart daemons from CLI using net

start the daemon manager:
/etc/init.d/dmgtd stop
Thanks-
Afroz
Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

View solution in original post

Highlighted

Hi,

can you tell me how can i get into the cli page?

i login on the LMS from the console or through ssh, but i can't get these command?

Highlighted

Hi ,

you can get it through console or CLI as well.  theh you need to type SHELL and then you should be able to run the command.

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Highlighted

ok, shell or shell_enable ?

i'll try it,thanks。

LMS02/sysadmin# ?
Exec commands:
  application   Application Install and Administration
  clock         Set the system clock
  configure     Enter configuration mode
  copy          Copy commands
  debug         Debugging functions (see also 'undebug')
  delete        Delete a file
  dir           List files on local filesystem
  exit          Exit from the EXEC
  forceout      Force Logout all the sessions of a specific system user
  halt          Shutdown the system
  mkdir         Create new directory
  nslookup      DNS lookup for an IP address or hostname
  patch         Install System or Application Patch
  ping          Ping a remote ip address
  ping6         Ping a remote ipv6 address
  reload        Reboot the system
  rmdir         Remove existing directory
  shell         Access the shell by using the password
  shell_enable  Enable access to shell by setting password
  show          Show running system information
  ssh           SSH to a remote ip address
  tech          TAC commands
  telnet        Telnet to a remote ip address
  terminal      Set terminal line parameters
  traceroute    Trace the route to a remote ip address
  undebug       Disable debugging functions (see also 'debug')
  write         Write running system information

LMS02/sysadmin#

Highlighted

Hi ,

shell , if you know the password.

If you don't rememebe the shell paswword , you can reset it with shell_enable command.

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Highlighted

Hi,

After regenerate SSl Certificates, it works very well, thank you very much !

and in my case, it need to execute the command in the following directory,

[LMS01/root-ade Apache]# cd bin

[LMS01/root-ade bin]# ./ConfigSSL.pl -disable

SSL is already disabled

[LMS01/root-ade bin]#

[LMS01/root-ade bin]#

[LMS01/root-ade bin]# ./ConfigSSL.pl -enable

[LMS01/root-ade Apache]# cd bin

[LMS01/root-ade bin]# ./ConfigSSL.pl -disable

SSL is already disabled

[LMS01/root-ade bin]#

[LMS01/root-ade bin]#

[LMS01/root-ade bin]# ./ConfigSSL.pl -enable

Have a good day!

Highlighted

I have the same issue but can not type this command : ./ConfigSSL.pl -enable

 

How to solve it please?

 

Thanks

Highlighted

how to take buckup and to delete.

 

Thanks

Highlighted

HI AFROJ AHMAD

Backup the following files found in /opt/CSCOpx/MDC/Apache/conf/ssl

how do i backup i mean the cli command to backup the files?

Content for Community-Ad