cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
588
Views
0
Helpful
4
Replies
Highlighted
Beginner

ACS 5.1 with Ciscoworks 3.2

I have ACS 5.1 and Ciscoworks 3.2. I saw in the documentation for Common Services 3.3 (part of LMS 3.2)that it will only support up to 5.0 of ACS.

Will Common Services 3.3.1 (part of LMS 3,2.1) support ACS 5.1 or do I need to go to LMS 4,0??

4 REPLIES 4
Highlighted
Cisco Employee

LMS 3.2 will work with ACS 5.1 only for authentication, not authorization of the various modules.

LMS 4.0 does not integrate fully with ACS as it has its own RBAC, but can authenticate

Highlighted

So can I go backwards with ACS and load 5.0 which LMS 3.2 does support or does loading LMS service pack 3.2.1 fix the problem, I need to have 3.2 work with 5.1 (or whatever version works....)

Highlighted

ACS 5.0 will be supported for authorization if you are running that version with LMS 3.2 or 3.2.1

ACS 5.1 will only do authorization regardless of 3.2 or 3.2.1

Highlighted
Cisco Employee

Hi,

LMS 4.0 does integrates with ACS the way that LMS 3.x did.  You can still use ACS for authentication in LMS 4.0, but for authorization, each user must have a local account in LMS, and the roles will be assigned using LMS 4.0's new RBAC.  Users are defined under Admin > System > User Management > Local User Setup, and roles are defined under Admin > System > User Management > Role Management Setup.

Thanks

Afroj

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Content for Community-Ad