Showing results for 
Search instead for 
Did you mean: 

Authenticating LMS 4.x Users via TACACS+ on ACS 4.1

Level 1
Level 1

Hello Support,

I tried to authenticate the LMS 4.x Users via TACACS+ on ACS 4.1. But

unfortunately is not working!

On LMS 4.x i have created users and i have defined roles to the users. I have defined the Authentication Mode Setup for

TACACS+ on LMS 4.x.

On the ACS 4.1 I have created a NDG and i have added a AAA client to the NDG.

then i have created the same users on ACS 4.1 that are existing on LMS 4.x. But when i try to login on LMS 4.x, I can NOT login!

Please advice if i'm missing something!

7 Replies 7

Vinod Arya
Cisco Employee
Cisco Employee

Does LMS took the Tacacs+ mode successfully?? You need to add LMS on ACS and have the same secret key. Once successful, any user account in ACS should be able to log in into LMS as a guest user.


-Thanks Vinod **Rating Encourages contributors, and its really free. **

Yes! the Tacacs+ mode is successfully performed! But I can not login.......

What is the error you see in LMS when you use your AAA account user ID?? Check ACS if there is any logs for auth fail or auth request.

Currently are you loging in using admin account?

-Thanks Vinod **Rating Encourages contributors, and its really free. **

Please restart daemon manager once for Tacacs+ PAM take effect.

-Thanks Vinod **Rating Encourages contributors, and its really free. **

I have restarted the daemon manager but unfortunately i can not log in on LMS 4.x. i get the same error in ACS...keyMismatch

I'm getting the error in ACS about key mismatch....

I will restart the daemon manager

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: